www.mikrocontroller.net

Forum: Platinen EAGEL-unsichtbares Package


Autor: Andre (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,
ich habe auf meinem Board unter anderen ein SRAM (SOP) eingefügt. 
Anfangs gab es keine Probleme, doch jetzt zeigt mir EAGLE in der 
Board-Ansicht den Rahmen vom Package nicht mehr an. Die Pads sind noch 
zu sehen nur der Rahmen fehlt. Woran kann das liegen?
In der lbr. ist alles i.O.
Andere Bauteile, haben diese Problem nicht. Ich bin jetzt ein wenig 
verwirrt. Wäre nett, wenn jemand mir eine Lösung geben könnte.

Grüße
Andre

Autor: Thomas S. (thomass)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich meine wenn Du ein Package das schon vorhanden ist nochmal einfügst 
wird das alte nochmal upgedated.
Versuchs mal.

Gruß

Thomas

Autor: Robert K. (molch) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

vllt. hast du (bzw. derjenige der die Bibliothek erstellt hat) den 
Rahmen in den "falschen" Layer gezeichnet und dieser ist bei dir 
ausgeblendet.
Ansonsten mal in der Menüleiste auf Bibliothek -> Alles aktualisieren 
gehen.

Hoffe es hilft.

MfG, Molch

Autor: Andre (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Molch: Das mit dem Layer hatte ich mir auch schon gedacht, aber daran 
hakt es nicht. Trotzdem danke.

@Thomas: Ich habe sogar versucht einfach einen neune Rahmen zu zeichnen, 
aber kein Erfolg. Deine Variante hilft auch nicht.

Kein Plan was da los ist.
Verwunderlich ist auch, wenn ich das gleiche SRAM nochmal einfüge, dann 
ist alles beim alten. Also das vermeintlich neue SRAM ist perfekt und 
das alte...naja ihr wisst schon.
Ich will nur nicht die ganzen vielen gerouteten Linien nochmal ziehen 
müssen:(

Autor: Andre (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ohhh man ich habs, glaub ich. Kann das sein, dass es was mit bottom und 
top zu tun hat?
Ich habe das SRAM mal von bottom auf top gelegt und dann verschwindet 
der Rahmen. Muss das so sein, oder ist das ein Fehler?

Grüße
Andre

Autor: Andre (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also "probieren geht über studieren".

@Molch: Du hattest dann wohl doch recht. Es waren halt die Anzeigen für 
Bottom nicht aktiviert. Oh man, also euch nochmal vielen Dank.

Grüße

Autor: wissenwill (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
schalte mal layer 21 und 22 ein.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.