www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Was für ein Trafo ist das?


Autor: Maik Krause (krma1985)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!!!

Habe von einer Sicherheitsbeleuchtungsanlage von ABB CEAG eine Platine 
mit einen Trafo drauf

Eingangsseite 230V
Ausgang 5V und 24V

habe rausgefunden das der Trafo wahrscheinlich defekt ist.Habe ihn 
ausgelötet aber auf dem Ding steht nichts drauf.außer einen Aufkleber wo 
steht

ABB CEAG
S 71047354
38/93

Das ding ist Rot und hat unten dran 7 Pins
bei 3 Pins messe ich ca 300V gleichspannung.

Kann mir jemand sagen was das für ein Trafo ist bzw die genauen Daten 
dafür?

Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also wenn du an einem Trafoausgang Gleichspannung misst, dann misst du 
wohl Mist! Und wo oder zwischen welchen 3 Pins liegen 300 V an ? Messen 
kann man Spannungen immer nur zwischen 2 Punkten, also bitte etwas 
präziser, und ein Foto wäre vllt. auch sehr hilfreich. Bis jetzt ist nur 
Rätsel-Raten möglich oder allgemeine Hinweise zur Thematik Trafo + 
Messen.
Dass jede Wicklung mindesten ein Anfang und ein Ende, also damit zwei 
Anschlüsse hat, ergibt in deinem Fall, so um die 6 (Pins) 
Wicklungsanschlüsse.
Da du aber was von 7 Pins schreibst, wäre es möglich, daß die Netzseite 
(Primärwicklung) entweder in 2x 110 (115) V~ oder in 230 / 380 V~ 
getrennt ausgeführt ist.
Und wenn man jetzt mal deine Schlagworte  "ABB CEAG"  in die 
Suchmaschine seines Vertrauens (meine ist google.de) eingibt, gibt es 
sehr viele Treffer.
Wenn es für dich so wichtig ist, und du hier keine passenden Antworten 
findest, wäre die Möglichkeit, sich beim Hersteller auf den Seiten 
umzusehen oder dort mal nachzufragen (so denn die dir helfen wollen / 
können).
Zu dienen Angaben zum Trafo kann man nur Mutmaßen:
die 5 V werden wohl für digitale Steuerungszwecke (IC-SV), also 
leistungsarm sein, und die 24V für die Beleuchtung also leistungsstark.
Ist auch an der Drahtstärke der jeweiligen Wicklung sehr leicht zu 
erkennen, Wicklungen mit rel. dicker Drahtstärke werden mehr Leistung 
abgeben, als solche mit geringerer Drahtstärke. Und die Netzwicklung 
sollte mit einem Ohm-Meter hochohmiger sein als die anderen beiden, 
wobei die 24V-Wickl. wohl sehr niederohmig zu messen sein sollte.
Mehr kann man dir an der Stelle nicht zu deinem Problem sagen.

Autor: Trafowickler ( ursprünglicher ) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Du mit solchen Aussagen

" ... bei 3 Pins messe ich ca 300V gleichspannung. ..."

in diesem Zusammenhang an die Öffentlichkeit gehst, muss Dir unbedingt 
geraten werden, aus Sicherheitsgründen nur mit Schutzkleinspannung
( 12 V, Spielzeug-Trafos usw. ) zu arbeiten.

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht ist es ein Gleichspannungstrafo? Das wäre eine geniale 
Konstruk-
tion, da man sich dann Gleichrichtung und Siebung sparen könnte. ;-)

schnell fort hier

Paul

Autor: Maik Krause (krma1985)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke erstmal für die Antworten.
Hab mal die Fotos reingemacht einmal vom Trafo selbst und einmal von dem 
Netzteil.

Am Trafo messe ich zwischen dem Pin rechts oben und rechts unten 300V 
Gleichspannung wobei der Pin rechts oben + ist.und zwischen Pin rechts 
oben und unten der 2.Pin auch 300V gleichspannung.auf den beiden Pins 
links müssten eigentlich die 24V rauskommen wobei der obere eigentlich + 
sein müsste.so wie ich es auf der Platine sehe.die 24V gehen dann noch 
über paar kondensatoren, Widerstände, Transistor und dann zur 
Anschlußleiste.die 5V werden irgendwie von den 24V kommen.denke ich mal.

Autor: Maik Krause (krma1985)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
2.Bild

Autor: Maik Krause (krma1985)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
3.Bild

Autor: Maik Krause (krma1985)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
4.Bild

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ein Schaltnetzteil -> Trafo ist mit hoher Wahrscheinlichkeit 
kundenspezifisch.

Dass der Trafo defekt ist, ist eher unwahrscheinlich. Vermutlich ist 
irgendwas in der Schaltung drumrum defekt.

Autor: Maik Krause (krma1985)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das gleiche Netzteil nochmal.also genau das gleiche.und beim 
Messen hab ich bei dem was geht eingangsspannung ca 300V 
ausgangsspannung ca 24V.
Bei dem was nicht geht Eingangsspannung ca 300V Ausgangsspannung nix

Autor: FRAGENSTELLER (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Maik Krause

>Am Trafo messe ich....

wie? am ausgebautem trafo?
hast wohl den ohmbereich eingeschaltet.

Autor: Karl-heinz H. (silberloewe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
zum schutze des betroffenen!!!

laßt den jetzt doch nicht noch mit wilden Meßaufbauten anfangen.
Kenne zwar auch keine Kundenlösung wo der Gleichrichter mit vergossen 
wird
aber wenn er jetzt die 230V hochtranformiert ist das dann auch nicht 
mehr lustig.

Bei diesen Aussagen suche Dir lieber einen wissenden und lerne wie Du es 
das nächste mal hinbekommst.

Autor: AC/DC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ohne Oszilloskop wirste wohl Schwierigkeiten bekommen
festzustellen was defekt ist. Mit einem Multimeter kannste
bestenfalls ausgelötetete Bauteile auf ihre Nennwerte, sofern
bekannt, hin überprüfen. Bei hochfrequenten Signalen nützt
dir das Messgerät wenig.
Auf der Platine befindet sich so ein Käferähnlicher Chip.
Das dürfte der Regler sein der das ganze steuert.
Identifiziere den mal und google dir Datenblätter des Herstellers
aus. Oft ist da auch ein ähnlicher Schaltplan womit man dann
schon mal arbeiten kann. Zumindest kann man am Chip schon etwas
messen ob dieser überhaupt versorgt wird. Ist das der Fall
muß aus einem Ausgang ein Rechtecksignal mit mehreren Kiloherz
an den Leistungstransistor geführt sein. Liegen an deinem Trafo
300V an schaltet der Transistor nicht durch weil kein Signal
vom Transistor verarbeitet wird. Ein niederohmiger Widerstand
im Lastkreis zwischen Transistor und Masse kann hochohmig geworden
sein und ein korrekter Stromfluss kommt nicht zu Stande.
Wäre der Transistor im Lastkreis defekt würdest du 0V messen
und eine Sicherung würde sich verabschieden. Der Trafo dürfte
kaum defekt sein. Das ist äußerst selten. Wenn die Wicklungen
einen messbaren sinnvollen Widerstand aufweisen ist der in Ordnung.
Was sinnvoll ist ergibt sich aus dem Schaltplan.
Die üblichen Fehlerkandidaten sind:
-Widerstand der Versorgung des Reglers
-Hochvoltelko der Versorgung für den Steuer- und Lastkreis
-defekter Brückengleichrichter(sofern vorhanden)
-Der Regler selber wenn er einen kurzen Überspannungsimpuls
 nicht verkraftet hat
-Den oben schon erwähnten niederohmigen Widerstand im Lastkreis
 zwischen Leistungstransistors und Masse.
-Kurzschluss sekundär(hinter dem Trafo) kann aber beiden 300V
 nicht angenommen werden. Außerdem müßte man dann evtl.ein
 Pfeifen hören.
-Bauteile in der Steuerbeschaltung des Regler was sehr selten ist.

sonst fällt mir mehr auch nichts mehr ein.

Viel Glück.

Autor: EGS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal ein Hinweis an alle, wegen der Gleichspannungstrafos. Sowas gibt es, 
sind aber Stromrichtertransformatoren. (jetzt gehts bestimmt gleich los 
:\)

In China rüstet Siemens die Übertragungsnetze aus. Die nutzen das 
sogenannte HGÜ (Hochspannungs-Gleichsstrom-Übertragung). Die genauen 
technischen hintergründe müsste man noch beleuchten, aber in der 
Mitarbeiter Zeitung von Siemens wurde die Lieferung weiterer HGÜ 800kV 
Trafos genannt.

(So jetzt macht mich fertsch ;)Achso, hier mal nen link:

http://w1.siemens.com/press/de/pr_cc/2007/06_jun/p...

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maik Krause wrote:
> Ich habe das gleiche Netzteil nochmal.also genau das gleiche.und beim
> Messen hab ich bei dem was geht eingangsspannung ca 300V
> ausgangsspannung ca 24V.
> Bei dem was nicht geht Eingangsspannung ca 300V Ausgangsspannung nix.



Wie benedikt schon richtig schreib: Es ist ein Schaltnetzteil.
Deines ist kaputt.

Trafo zu 99% ok.
Schalttransistor, Elkos,, Steuer-IC jedoch die üblichen Verdächtigen.



Zur Fehlersuche lade Dir die Hinweise runter die Du unter

""sam goldwasser repair of small switchmode power supplies" im web 
findest.
Ist eine sehr gute Anleitung.


hth,
Andrew

Autor: Maik Krause (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke für die antworten.kann unter dem namen
""sam goldwasser repair of small switchmode power supplies"
bei google nichts finden.
also wie gesagt.ich schätze mal es ist dieses Schaltnetzteil.weil rein 
geht ja was aber nicht raus.Habe auch mal die Platine richtig 
saubergemacht und gesehen das bei den nschlußpins der Steckerleiste da 
einmal L(+) und einmal N(-) steht.da es ja von einer 
Sicherheitsbeleuchtung ist würde ich mal sagen das es mit 
Wechselspannung und gleichspannung betrieben werden kann.kann es sein 
das die Schaltung nach dem Schaltnetzteil defkt ist und somit nichts 
raus kommt?

AC/DC:

also der eine IC ist ein Optokoppler/Phototransistor Output
und bei den anderen kann ich nichts finden.da steht drauf "SG 2844M 
9301"
ich nehme mal an das die beiden IC´s mit dem 24V nichts zu tun 
haben.denke mal das dass für die 5V sind.aber die brauche ich ja nicht 
unbedingt.die 24V gehen über Transistor/Kondi/Widerstand - 2 Kondis - 
Spule - Kondi - Widerstand - Transistor - Kondi und zur Anschlußleiste.

Hab mal meine Schaltung mit einem PC Netzgerät versucht.leider sind die 
24V für meine Relais zu wenig.obwohl das Netzgerät 3A leistet.

Autor: AC/DC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>und bei den anderen kann ich nichts finden
Bischen Logik und Erfahrung bei der Suche sollte man schon haben.

Mit Google "SG2844M datasheet"bringt diesen Treffer

http://www.alldatasheet.com/datasheet-pdf/pdf/7674...

Wenn man auf den Screnshoot vom Datanblatt klickt
und nen Reader auf seinem System hat bekommste
auch das Datenblatt angezeigt vom CURRENT MODE
PWM CONTROLLER und das ist dann wohl der Regler.
Zumindest kann man mit den Angaben und Beispielen
schon mal etwas anfangen.
Wenn der Regler keinen Takt auf den Leistungstransistor
gibt geht das ganze natürlich nicht. Der Optocoppler
könnte eine galvanisch getrennte Signalrückmeldung
sein um den Regler z.B.in einen Stromsparmodus zu
steuern. Wenn du ein intaktes Modul hast kannste
Vergleichmessungen machen und so den Fehler einkreisen.

Alle Ausgangsspannungen werden wohl vom Schaltnetzteil
generiert und wenn eine fehlt kann der Fehler wahrscheinlich
sekundär sein. Wenn alle Spannungen fehlen dann eher primär.

Haste denn überhaupt ein Oszilloskop?

Autor: Olli R. (omr) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wohl wieder mal ein Fall fuer den Darwin Award.

Autor: Maik Krause (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
AC/DC:

du hast das wort erfahrung genannt!Bin nicht so einer der jeden Tag 
irgend welche Datasheets sucht.Sorry aber ich kann zur Zeit gar keine 
Fehler einkreisen.wie schon gesagt.nach dem Schaltnetzteil kommt nichts 
raus.Das heißt ich kann weder am Transistor noch am Regler irgendetwas 
Messen.weil es kommt ja nichts raus.
Nein hab kein Oszi.hab nur son Billigmessgerät ausm Baumarkt.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann lass es sein im Schaltnetzteil Fehler zu suchen.

Such Dir jemanden der täglich sowas repariert, gib ihm/ihr eine gute 
Vesper aus und lass den/die das Teil reparieren.

Und jetzt komm hier nicht mit Lerneffekt und das Du was lernen willst.
Bei mir findet google als ersten Treffer den Link (mit den von mir 
bereits angegeben Suchworten):
http://www.repairfaq.org/REPAIR/F_smpsfaq.html

Wenn Du schon zu faul zum Suchen bist, dann lies Dir den Goldwasser-Text 
durch, und zwar mehrfach bis Du ihn verstanden hast.
Wenn Du danach Dein Netzteil nicht reparieren kannst, dann kann Dir 
niemand mehr helfen.

Autor: AC/DC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf Grund deines letzten Post würde ich dir auch raten
lieber die Finger davon zu lassen bevor noch was passiert.
Ohne Oszi wird das auch nichts und Schaltungskenntnisse
fehlen dir wohl auch?
Such dir lieber jemanden der mehr Elektronik-Kenntnisse
und das entsprechende Meßequipment hat,Sorry.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.