www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Philips PM3323 Kanal A in Begrenzung


Autor: N. S. (sharpay)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Habe ein Philips PM3323 Oszilloskop das leider Probleme auf Kanal A 
macht.
Der A Kanal scheint immer an der oberen bzw. unteren Begrenzung zu 
liegen (oder Kanal A schwingt zwischen oberen und unteren Begrenzung 
egal ob GND, AC, oder DC). Zunächst zeigte es diesen Effekt nur einige 
Zeit nach dem Anschalten. Jetzt aber leider immer.
 Das nächste Problem ist das man zum Öffnen des Gerätes eine Anleitung 
braucht, es ist nicht ersichtlich wie das Gerät zu Öffnen ist (nicht nur 
ein Problem von Notebooks sondern auch schon bei 20-25 Jahre alten 
Oszilloskopen).
 Kennt jemand den Effekt (Kanal in de Begrenzung) bei diesem Ozilloskop 
oder weiss jemand wie das PM3323 geöffnet werden kann.
 Das PM3323 ist ein wirklich guten Digital-Scope mit Knöpfen für alles 
was wichtig ist, ich habe es in den letzten Jahren schätzen gelernt 
(wurde auch von niemanden wegen seiner Größe und Gewicht ausgeliehen).

Gruß Norbert

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Jetzt aber leider immer.
Ich würde sagen Gott sei Dank. Dann kann man den Fehler wenigsten gut 
rausmessen.

>es ist nicht ersichtlich wie das Gerät zu Öffnen ist
Wenn keine Schrauben da sind würde ich mal vermuten das es geklippt ist 
(so wie z.B. auch Fernbedienungen).

Autor: Jörg Rehrmann (Firma: Rehrmann Elektronik) (j_r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Norbert S. wrote:

>  Das nächste Problem ist das man zum Öffnen des Gerätes eine Anleitung
> braucht, es ist nicht ersichtlich wie das Gerät zu Öffnen ist (nicht nur
> ein Problem von Notebooks sondern auch schon bei 20-25 Jahre alten
> Oszilloskopen).

Die hinteren 4 Gummifüsse abschrauben, hintere Abdeckung abziehen und 
dann das Gehäuse abziehen.

>  Kennt jemand den Effekt (Kanal in de Begrenzung) bei diesem Ozilloskop
> oder weiss jemand wie das PM3323 geöffnet werden kann.

Den Effekt nicht gerade, aber zuerst mußt Du unzählig viele Elkos 
ersetzen und dann funktioniert es vielleicht schon. Eine Fehlersuche 
ohne Service-Manual ist allerdings ziemlich ausichtslos.

Jörg

P.S. Hast Du Unterlagen zu dem Gerät, z.B. Schaltplan ? Die bräuchte ich 
dringend, denn meins ist sonst überhaupt nicht mehr zu gebrauchen.

Autor: Garibeos (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo !
Ich habe auch ein defektes PM3323 neben mir stehen.

Ein kostenloses Manual habe ich bisher nicht gefunden.
Aber hier:
http://www.electro-tech-online.com/general-electro...
gibt es einen Link auf das Manual mit Schaltplänen für das PM3320.
http://www.martinihenry.com/temp/PM3320.pdf
Ich denke, dass mind. ca. 80% aus dem Manual auch für das PM3323 zu 
gebrauchen ist.
Zumindest hat es mir geholfen vier Fehler in meinem Scope zu 
lokalisieren.
Zwei davon konnte ich bisher beheben.

Leider stimmt der Schaltplan für die CCDs, den ich am nötigsten 
bräuchte, überhaupt nicht mit meiner Platine überein. :(
Aber vielleicht reicht das Manual zum PM3320 für eure Probleme ja aus.


Hier etwas zu den Problemen mit meinem Scope für die, die es 
interesiert:

Anmerkung: Die Fehlersuche hat vor über einem Jahr statt gefunden und 
ich schreibe das hier aus dem Gedächtnis. Daher kann ich mich nicht mehr 
an alle Details und Bauteil- sowie Platinen-Bezeichnungen erinnern.

Bei meinem Scope wurde der Text (Readout) korrekt angezeigt, aber es war 
nicht das angelegte Signal, sondern nur Rauschen sichtbar.

Betriebsspannungen waren OK.

Irgendwo im Manual steht, wie man zum Testen des ADCs die CCDs testweise 
überbrücken kann indem man ein Testsignal mit einer vorgegebenen 
maximalen Spannung vor dem ADC einspeist. Tue ich dieses, wird mein 
Testsignal  korrekt auf dem CRT angezeigt. Splitte ich das Signal auf 
und speise es zusätzlich am Eingang ein, so kann ich auch darauf 
triggern und erhalte ein stehendes Bild - zunächst stark verrauscht. 
Somit sind Triggerung und ADC schon einmal OK. Schon einmal eine 
Erkenntnis um den Fehler besser einzugrenzen.

Auch bei mir mussten, wie auch schon von anderen beschrieben, sämtliche 
Elkos in SMD-Bauform getauscht werden. Dieses sind recht viele und über 
mehrere Platinen verteilt. Ich glaube, das waren insgesamt ca. 40 Stück.
Sie sind silbern/schwarz, vertikal und nur ein paar mm groß.
Das Lötzinn dieser Elkos hatte sich durch augetretenes Elektrolyt zu 
einer praktisch nicht mehr lötbaren Masse umgewandelt. Nur durch Zugabe 
frischen Lötzinns konnte ich die Elkos entlöten. An Stelle der Elkos 
habe ich Tantal-Kondensatoren mit einem sehr guten ESR-Wert genommen, 
die ich vorrätig hatte. Hierbei ist zu beachten, dass bei den Elkos die 
Minusseite und bei den Tantalkondensatoren die Plusseite des 
Kondensators markiert ist !
Wie hier beschrieben:
http://www.amplifier.cd/Test_Equipment/other/PM3320A.html
sind auch welche dieser Kondensatoren in der "Driver Unit" versteckt.
Im Manual zum PM3320 habe ich über diese Schaltung glaube ich nichts 
gefunden. Gibt es wohl nur im PM3323. Die enthaltenen Verstärker-Stufen 
sind aber auch relativ übersichtlich aufgebaut.
Der Tausch der Elkos hat insgesamt ein weniger verrauschtes Bild des vor 
dem ADC eingespeisten Testsignals zur Folge.

Trotzdem hatte ich noch kein Ausgangssignal...


Eine Verfolgung des am Eingang eingespeisten Signals hat bei mir 
ergeben, dass die CCD Bausteine das am Eingang anliegende Signal hinten 
nicht weiter verarbeitet heraus geben. Nur warum ? - Hier stimmt das 
Handbuch leider nicht mit meiner Platine überein.
Da ich auch keine Kenntnis über die Pinbelegung der CCD-Bauteile habe, 
ist es schwer, den Fehler zu finden. U.U. sind sie defekt. Aber da zwei 
Bausteine dasselbe Verhalten zeigen, ist dieses eigentlich 
unwahrscheinlich und es  kann auch etwas simples, wie etwa ein fehlendes 
Chip-Select Signal o.ä. sein...

Nach weiteren Messungen auch auf anderen Platinen habe ich dann noch 
festgestellt, dass dort ein Taktsignal fehlte. Auf der Oszillatorplatine 
funktionierten die beiden umschaltbaren Schwingquarze aber.
Hier ist bei mir eine kleine Platine (Verstärker/Treiber ?) 
aufgesockelt, die nicht mit der Schaltung im Manual überein stimmt. 
Daher habe ich hier mit dem Oszilloskop das Taktsignal verfolgt und 
schließlich an der Position, wo das Signal verschwand, mit dem 
Multimeter alle umliegenden Bauteile getest. Es zeigte sich schließlich, 
dass eine SMD-Spule keinen Durchgang mehr hatte, da der Draht - nicht 
sichtbar auf der Unterseite des Spulenkörpers - unterbrochen war. Der 
Wert der Spule ist mir nicht bekannt. Ich habe die Spule dann gegen 
irgendeine ähnliche aus der Bastelkiste ausgetauscht. Zuviel Auswahl an 
SMD-Spulen hatte ich nicht. U.U. muss das Bauteil in der Zukunft noch 
einmal getauscht werden, sofern ich heraus bekomme, welcher Wert dort 
früher verbaut war.
Nach Tausch der Spule kam das Taktsignal wieder auf den anderen Platinen 
an. Jedoch arbeiten die CCDs immer noch nicht.

Tja, beide CCDs kaputt oder noch immer fehlendes Chip-Select ?
Keine Ahnung. Habe momentan nicht die Zeit, weiter zu probieren. 
Bräuchte den Schaltplan zur CCD-Platine des PM3323 oder die Pinbelegung 
der verbauten CCD-Bausteine.

Beim verfolgen des Testsignals durch die Schaltung habe ich dann noch 
beim Vergleichen der beiden Kanäle mit identischem Eingangssignal und 
gleichen Einstellungen festgestellt, dass bei einem Kanal eines der 
orangenen Keramik-Bauteile (OM688) eine Macke hat. Das Signal kommt am 
Ausgang nur verzerrt und mit geringerer Amplitude heraus als beim 
anderen Kanal.
Diese Bauteile werden sehr heiss im Betrieb. Deswegen sollen sie wohl 
auch früher oder später ausfallen. Falls jemand einen Ersatz kennt, wäre 
ich für einen Hinweis dankbar.

Also selbst wenn ich die CCD-Bausteine wieder zum Laufen bekäme, hätte 
ein Kanal wohl eine Macke.
Aufgegeben habe ich noch nicht. - Nur aufgeschoben.

Noch so als Tipp:
Durch vertauschen der vier Koaxialkabel vor den OM688 kann man die 
Eingangssignale der beiden Kanäle zur Fehlersuche miteinander tauschen.
Könnte hilfreich sein, wenn z.B. nur ein Kanal nicht richtig 
funktioniert.

So, ich hoffe, das hier nützt irgend jemandem.
Und falls jemand weitere nützliche Infos oder Schaltpläne zum PM3323 
hat, bitte posten.

Gruß,
Garibeos

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.