www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Labornetzteil defekt


Autor: Susi Bauer (kali-kumpel)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo.

Ich habe ein kleines Problem.
Da Ich ab und zu mal bastel und nicht der "Hellste" in Bezug auf 
Elektronik bin, hab Ich ein Anliegen an Euch.

Gerät: Voltcraft VLP 1303 Pro.

Problem: Man kann an diesem Gerät die Spannung nicht mehr einstellen.
Der Strom geht noch auf über 3 Ampere hoch, aber die Spannung geht bei 
vollausschlag auf max. 0,1 Volt.
Die Potis sind alle i.O. (das konnte Ich gerade noch rausfinden :)

PS: Das Problem trat auf, nachdem mein kleiner Sohn ein Akkupack (12 
Volt) aufladen wollte. Es könnte sein, daß Er die Akkus verpolt hatte.

Schaltplan hänge Ich mit an.

DANKE für die Antworten.

Eure Susi.

Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Der Strom geht noch auf über 3 Ampere hoch, aber die Spannung geht bei
>vollausschlag auf max. 0,1 Volt.
Kannst du das noch unabhängig voneinander einstellen, oder zeigt das 
Gerät immer 0,1V/3,xA?

Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>... und nicht der "Hellste" in Bezug ...
und
>Eure Susi.

Was nu?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als ich mal einen Bleiakku an meinem Netzteil verkehrtherum 
angeschlossen hatte, gab es ähnliche Symptome. Aber es war nur eine 
Leitung auf der Platine "verdampft" Brücke mit Silberdraht drauf und 
alles läuft seitdem wieder wunderbar.

Autor: Susi Bauer (kali-kumpel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Strom lässt sich noch geregelt einstellen. Die Spannung aber nicht!
Spannung = 0 Volt , Ampere = 0 ; Spg = 0,1 Volt , Ampere = ab ca 0,1-3,2 
Ampere.

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>... und nicht der "Hellste" in Bezug ...
>>und
>>Eure Susi.

Zitat: Heinz Rudolf Kunze

Girls heißen Alf und Boys heißen George,
nicht nur in London sondern jetzt auch schon in Dortmund-Nord
und er hieß Lola
lalalala Lola

Ich war gerade erst zuhause ausgezogen,
ich hatte noch niemals meine Mami belogen,
Lola lächelte nur und faßte mich an
und sagte: Ich bin es längst – heut wirst auch du ein Mann!


;-)
Paul

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also wenn da wirklich der Akkupack verpolt war, dann ist bestimmt D6 
hinüber. Mal einfach rauslöten, und Netzteil testen mit etwas Last (D6 
ist nur eine Verpolschutzdiode - also wie gemacht für solche 
Falschpolfälle ...

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Gast (Gast): Habe mal genau das Gleiche gemacht, mit dem genau 
gleichen Resultat.  War übrigens auch eines von Voltcraft...

Autor: Susi Bauer (kali-kumpel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo.
Habe die Diode von meinem Mann auslöten lassen ---> Netzteil eingesteckt 
und es geht wieder!!!!!!
Super!!!!!
An allen besten DANKE!!!

Eure Susi.

Autor: -_-_-_-_-_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber nicht vergessen wieder eine neue Diode vom selben Typ einzulöten.
Denn sonst hat's beim nächsten Fehler mehr ;)

Autor: Roboter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Habe die Diode von meinem Mann             auslöten lassen

Wo hat er denn ´ne Diode?
Vorne oder hi....
...der Freund war der Entlöter.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aja deine Witze soll mal einer verstehen...

Geh am besten wieder zurück in dein Sandkasten zum Spielen. Das Internet 
ist nix für dich.

lg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.