www.mikrocontroller.net

Forum: Platinen Altium NET hat im PCB keine Verbindung


Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Altium-Experten,

ich habe ein ganz simples Problem, aber leider keine Ahnung, wie ich es 
lösen könnte.
In der Schematic habe ich ein NET (OutputRTN) definiert, zu dem mehrere 
Lötpads gehören. Im PCB-Editor werden aber keine "Gummibänder" (noch 
nicht geroutete Leiterbahnen) zwischen den Lötpads angezeigt, obwohl die 
Pads alle zum OutputRTN-Netz gehören.
Ich habe auch noch ein InputRTN-Netz, wo die "Gummibänder" angezeigt 
werden. Leider sehe ich sonst keinen Unterschied zwischen den beiden 
Netzwerken. Project->Show(physical) Differenzes sagt, alles wäre ok. 
Tools-Design Rules Check meldet auch Null Fehler.

Wo kann ich noch schauen, was da falsch läuft?

Bitte um Hilfe,
Michael

Autor: Roger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was sagt den "Update PCB Document xy.PcbDoc"  die ECO

Poste mal!

mfg
Roger

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Design->Update PCB Document sagt auch "No Differences Detected".

Wenn ich in der Schematic mit der Maus über die Verbindungen fahre, sagt 
er "Wire  net: OUTPUTRTN". Bei den anderen "Wire  net: INPUTRTN", so wie 
ich es erwarten würde.

Beim PCB steht unter Report->Board Information...->Nets sowohl INPUTRTN 
als auch OUTPUTRTN gelistet.
Au, ich sehe gerade etwas:
Unter Report->Board Information...->Pwr/Gnd...steht 
InternalPlane1->Nets: OUTPUTRTN(Splitplane) und Pins: P1-9 - Relief...

Das bedeutet also, dass für ihn OUTPUTRTN gleich GND ist? Und deshalb 
sind die Verbindungen alle auf InternalPlane1? Und deshalb sehe ich die 
"Gummiverbindungen" nicht, weil die Kontakte schon in einem inneren 
GND-Layer hersgestellt werden?

Autor: Roger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie sind die Layer Einstellungen im Board?

SytemsColors- "Connections and From  Tos"

Farbe OK und Show angeklickt ?

mfg
Roger

Autor: Roger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ergänzung...

Sind "Planes" aktive? Layerstack prüfen?


mfg
Roger

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es hat sich erleding - mein OUTPUTRTN-Net schein also in zwei inneren 
Layern zu liegen und ist deshalb schon richtig verbunden.
Jetzt muss ich noch drüber nachdenken, ob ich das auch so haben will.

Mit dieser Layeranzeige und dem "highlighten" von Nets muss ich mich 
dringend befassen.

Vielen Dank für die Tips,
Michael

Autor: Roger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Learning by doing - Kenn ich irgendwoher  :-)

mfg
Roger

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.