www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik ?Hilfe? Problem mit Schaltregler


Autor: Joachim Utz (jo218)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Elektroniker!

Ich habe ein riesiges Problem mit einem Schaltregler-IC:
Die im Dateianhang abgebildete Schaltung wurde bis auf wenige, 
unbedeutende Änderungen (rote Kreise) der Typical Application-Schaltung 
des Herstellers, National Semiconductor, nachempfunden. Allerdings 
weisen die Ausgangsspannungen (Vcc=5V, V3v3=3,3V) eine Restwelligkeit 
von knapp 1V auf, was nicht tragbar ist, da auf der Platine, auf der 
sich der Schaltregler befindet, auch ADCs verwendet werden sollen.

Folgendes habe ich schon getestet:
- Signalground und Powerground sowie die Ground-Anschlüsse der 
Spannungsteiler, die die Ausgangsspannung definieren direkt mit dem 
"idealen Ground-Punkt" der Schaltung verbunden, um sicherzustellen, dass 
kein Widerstand der Masse-Leitung die Messgröße des Reglers beeinflußt
--> keine Änderung

- Die Schaltung mit einem Laptop-Netzgerät, einem Akku und einer 
geregelten Spannungsquelle versorgt, um die Abhängigkeit der 
Ausgangswelligkeit von der Eingangswelligkeit zu testen --> Kein 
Einfluss durch die Eingangswelligkeit

- Verschieden große Versorgungsspannungen gewählt --> Restwelligkeit 
wächst mit höhe der Versorgungsspannung Vs

Jetzt bin ich am Ende und weiß nimmer weiter. Die Schaltung hat so 
angeblich schon einwandfrei funktioniert.. Layoutfehler kann ich leider 
auch nicht ausschließen, wobei keine einfachen, direkt ersichtlichen 
Fehler vorliegen.
Das Problem tritt bei zwei versciedenen, jedoch baugleichen Platinen 
auf, weswegen defekte Bauteile wahrscheinlich ausgeschloßen werden 
können..

So, ich bin für jede Hilfe und jeden noch so kleinen Tip dankbar, Gruß, 
Jo!

: Verschoben durch Admin
Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
da die Schaltung sehr übersichtlich ist, kann man einen Softwarefehler 
wohl ausschließen.
Mehr fällt mir dazu leider nicht ein.

Autor: Andreas R. (rebirama)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
standardfrage:
Was für Ausgangskondensatoren verwendest du?

Evenentuell kannst du sogar die Herstellerseriennummer nennen?

Vermutung: zu hoher ESR

Autor: Fritzi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein hoher ESR hat nicht solche Auswirkungen! Daran liegt es sicher 
nicht!

Autor: Lupin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast die Schaltung mal belastet? Kann ja sein, dass die Regelung ohne 
Last nicht 100% sauber läuft.

Vielleicht fängst du dir einfach messtechnisch was ein.

Wenn ich Störungen auf dem Scope hab bastele ich mir am Anschluss des 
Tastkopfs ein Zwischenstück mit nem Widerstand (bei nem Netzteil ruhig 
ein ziemlich kleiner). Also direkt ans scope klemmen. Ob das wirklich 
was bringt weiss ich aber nicht genau :)

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Natürlich kann der ESR solche Auswirkungen zeigen.
Wenn die Kondensatoren völlig ausgetrocknet oder kaputt
sind dann schafft der Kondensator sich nicht richtig auf/ent-Laden
und es gibt bei last einen völlig vermurksten Ripple.
Wurde doch mit Last getestet oder?

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joachim Utz schrieb:
>> Folgendes habe ich schon getestet:
> - Signalground und Powerground sowie die Ground-Anschlüsse der
> Spannungsteiler, die die Ausgangsspannung definieren direkt mit dem
> "idealen Ground-Punkt" der Schaltung verbunden,


Welcher sollte das wohl sein?



> - Verschieden große Versorgungsspannungen gewählt --> Restwelligkeit
> wächst mit höhe der Versorgungsspannung Vs
>
> Jetzt bin ich am Ende und weiß nimmer weiter. Die Schaltung hat so
> angeblich schon einwandfrei funktioniert.. Layoutfehler kann ich leider
> auch nicht ausschließen, wobei keine einfachen, direkt ersichtlichen
> Fehler vorliegen.
> Das Problem tritt bei zwei versciedenen, jedoch baugleichen Platinen
> auf, weswegen defekte Bauteile wahrscheinlich ausgeschloßen werden
> können..

Deine Messung ist Mist.
Bzw. der Anschluß Deines Scopes.
Was die anderen Poster schon richtig beschrieben haben.


>

Autor: Joachim Utz (jo218)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo nochmal!

Erstmal danke für die vielen Antworten!

Die Schaltung wurde sowohl belastet (1A pro Kanal, 3A sollte sie können) 
als auch unbelastet getestet, wobei keine nennenswerte Änderung auftrat.
Aber das mach ich heute Abend gleich nochmal, da ich damals nicht 
speziell auf die Restwelligkeit geachtet hatte und das jetzt mal genau 
vergleichen will..

Hatte im Internet einen Artikel, ich glaube bei Praxis Elektronik oder 
so, gefunden, der besagte, dass Schaltregler-ICs sogar einen 
nennenswerten ESR benötigen, um überhaupt einen Wert messen und 
einregeln zu können. Hab ich zwar technisch nicht verstanden, da ich die 
Arbeitsweise des ICs nicht verstehe, aber sicherheitshalber die 
verbauten MKS-Kondensatoren (C25,C35 = 10 uF) durch 10 uF-Elkos 
ersetzt.. Jedoch auch keine Änderung.. Und ich denke, dass es nicht am 
hohen Ersatzwiderstand der MKS-Cs liegt.. Wobei die auch nur vor dem 
Schalttransistor verbaut wurden.. Der eigentliche Glättungskondensator 
der Schaltreglers ist nur ein (neuwertiger) Elko, wird aber auch so von 
National empfohlen..

Zur Ground-Führung: Der Schaltregler ist Teil einer größeren Platine, 
bei der auf die Führung des Ground-Stromes besonderen Wert gelegt wurde. 
So verfügen alle Schaltungsteile über je ein separates Groundpolygon. 
Die GND-Leitungen laufen sternförmig auf einen gewählten, "idealen" 
GND-Punkt zu, welcher auf Signal- und Powerground des Schaltreglers 
gelegt wurde. Dadurch wollte man verhindern, das Groundströme 
undefiniert durch die Schaltung irren und ein undefinierbarer Widerstand 
über GND abfällt. Natürlich ist das GND-Potenzial nicht absolut 
fehlerfrei 0 und ich bin auch kein Layout-Profi, aber schlecht ist die 
Signalführung auf der Platine im Allgemeinen nicht. Allerdings könnte es 
auch sein, dass durch die direkte Verbindung von Power- und Signalground 
Störeffekte (durch z. B. die hohe Schaltfrequenz des Powerteils des 
Schaltreglers) auftreten.. Allerdings würden diese wohl minimiert 
werden, wenn man PGND und SGND direkt mit dem physikalischen GND 
verbindet, was jedoch nichts brachte..

Wie könnte ich denn das Oszi anschließen, wenn nicht an den "Sternpunkt" 
des GND-Netzes?

Nochmal danke für eure Hilfe!!

Autor: Joachim Utz (jo218)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegen des ESR der Ausgangskondensatoren: Kann ich im Moment nicht sagen, 
aber bis heute Abend werde ich's wissen. Es könnte natürlich auch sein, 
dass meine 08/15-Ausgangselkos sich über einen eventuell hohen ESR 
selbst entladen, was auch einfach durch bessere/andere Cs zu beheben 
wäre..

Gar kein schlechter Ansatz eigentlich!

Autor: NewBee (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Joachim,

die Kondensatoren C7 und C25 im Herstellerdatenblatt hast du in deiner 
Schaltung wesentlich kleiner gewählt. Hierdurch könnte ein großer 
Spannungsabfall über den Kondensatoren entstehen, wodurch die Spannung 
am Sense-Pin (oder CBOOT1 und CBOOT2) stärker von der Ausgangsspannung 
deines Schaltreglers abweicht. Ein Test mit größeren Kapazitäten (~µF) 
könnte Klarheit bringen.

Benni

Autor: Klaus Ra. (klara)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Joachim,
die Welligkeit verringert sich wenn die Schalt-Frequenz erhöht wird. 
Dabei muss die Induktivität verringert werden. Ferner kann man die 
Ladekapazitäten erhöhen. 100uF scheinen mir für 3A etwas wenig zu sein. 
In Motherboards findet man meist Baterien aus 1000uF und mehr.
Gruss Klaus.

Autor: Karl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deine Messungen sehen wie Bilderbuchaufnahmen des Stromverlaufs durch 
die Spule(n) aus. Was hast Du genau wie gemessen? Probe mit Groundspring 
verwendet und direkt am Ausgangskondensator oder an der Last gemessen? 
Ich behaupte einfach mal, dass sich Deine Mess-Masse bewegt...

Autor: Joachim Utz (jo218)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen!!

Erstmal tausend Dank für die Antworten! Ich klammer mich wirklich an 
jeden Strohhalm, den Ihr mir reicht!!!

@ NewBee:
Also in dem Datenblattausschnitt, den ich oben im Bild rechts eingefügt 
hab, sind es 0.1 uF, was den 100 nF bei mir entspricht.. Entweder hast 
Du ein anderes Datenblatt wie ich oder Du hast die Pinbeschriftung des 
Schaltreglers als Teil des Kapazitätswerts aufgefasst oder ich bin weit 
aus blöder als ich bisher angenommen hab ;-) Also kann sein, dass ich 
auf dem Schlauch steh, als erklär's mir bitte genauer.. Danke!

@ Klaus Ra.:
Das ist richtig.. Ich hatte nur angenommen, dass das Problem wo anders 
liegt, da das ja die Typical Application des Chip-Herstellers ist.. Die 
Spulen (L1, L2 im Datenblatt) mit geringerer Induktivität muss ich erst 
besorgen, aber parallel zu den Ausgangskondensatoren (C8, C22, je 100 
uF; oder meinst Du C6/C16??) könnte ich mal schnell noch 100 uF anlöten, 
dann müsste es ja besser sein...

@Karl:
Gemessen hab' ich am Ausgangskondensator.. allerdings ohne 
Groundspring.. Weiß auch erst seit gerade, was das ist und irgendwie 
noch nicht wirklich, was das macht, aber das find ich raus.. Ich hätt' 
dazu aber ne Frage: Ist dann die Messung falsch oder bewegt sich die 
Masse, also hab ich nen "dynamischen Spannungsabfall" gegen Ground 
innerhalb des Ground-Polygons (oder ist die Erklärung vollkommen falsch 
und ich bin auf nem ganz anderen Dampfer?)?


Vielen Dank für die Hilfe!!
Ich poste die Ergebnisse, sobald ich zum Ausprobieren komme.. Hoffe, 
dass haut diese Woche noch hin..
Nochmal vielen Dank!!

Gruß, Jo!

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Layoutfehler kann ich leider auch nicht ausschließen,
Ja, und ganz besondres interessant wäre dabei der Pfad FB1/FB2 jeweils 
zum Minus-Pin des entsprechenden Ausgangselkos. Ich habe den Verdacht, 
da fließt der Spulenstrom auch mit drüber...

Autor: Joachim Utz (jo218)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Lothar!

Ich versteh' Deine Aussage nicht X-( Die Pins FB1/FB2 sind nicht mit den 
Minusanschlüssen der Ausgangselkos (C8/C22) verbunden.. Sollten Sie das 
sein? Und Warum?
Danke für Deine Hilfe!!!!!!!

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Sollten Sie das sein? Und Warum?
Die Spannung, die geregelt werden soll, ist die Spannung über dem 
Ausgangselko. Dort soll die Welligkeit im Idealfall 0 sein. Richtig?
Also muß der komplette Feedback-Kreis die Spannung dort am Kondensator 
messen/erfassen.
Für + ist das einfach: den Feedback-Spannungsteiler direkt am 
Kondensatro anschliessen und getrennt von irgendwelchen 
Leistungs-Strömen zum IC führen.
Für den - Anschluss ist das schon trickreicher. Hier gilt als 
Bezugspunkt vermutlich SGND (Signal-Gnd, wobei das aus dem DB nicht so 
explizit hervorgeht).

Ein Strom in der Masseleitung, der jetzt z.B. von der Spule zum Elko 
fließt, verschiebt dir bei ungünstigem Layout das GND-Potential deines 
GNDS Anschlusses. Und damit wird die Spannung falsch gemessen --> der 
Regler schaltet falsch :-o

Zeig einfach mal das Layout...

Autor: Joachim Utz (jo218)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier ist das Layout!

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Hier ist das Layout!
Schluck, das muß ich erst mal verdauen... :-o
Das erklärt so einiges...

Lies mal zur Ablenkung das:
http://www.channel-e.de/fileadmin/Bilder/designcor...
Und das:
http://www.lothar-miller.de/s9y/categories/40-Layo...
Es geht zwar nicht um dein IC, aber die Grundlagen sind die selben...

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Signalground und Powerground
Biege mal die beiden Pins (8 + 21) hoch und verbinde die direkt mit dem 
- Pol vom Ausgangselko.

Zum Thema Masse-Polygon:
Deine Massefläche ist garantiert nicht annähernd so gut, wie du meinst. 
Wenn das ein zweiseitiges Layout ist, dann ist diese Massefläche 
zigtausendmal unterbrochen.

Fazit:
Da bleibt eigentlich nur ein neues Layout :-/

Autor: Marcus Müller (marcus67)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nächste Frage: Was verwendest Du für Spulen ?

Ich konnte Sie auf dem Layout nicht entdecken.
Entstördrosseln sind hier mit Sicherheit ungeeignet.

Außerdem muß, wie Lothar schon sagt, der ganze Teil aus Diode, Spule, 
Kondensator dicht beeinander liegen und entsprechend niederohmig 
miteinander verbunden sein. Bei einem Strom von 3A fließen hier große 
Ströme mit der Taktfrequenz des Reglers hin- und her. Das funktioniert
nie vernünftig, wenn man es mit mehreren cm langen 1mm breiten 
Leiterbahnen so verbindet, daß die Bauteile geometrisch hübsch 
angeordnet sind.

Gruß, Marcus

Autor: Joachim Utz (jo218)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, das ist blöd..
Jetzt kann ich nur hoffen, dass eine Glättungsmaßnahme wie z.B. eine 
höhere Ausgangskapazität noch was bringt..

Ähm, die Verbindung von PGND und SGND mit den GND-Anschlüssen der 
Ausgangskondensatoren war die erste Maßnahme, die ich ergriffen hatte um 
den Fehler zu suchen.. Also ist schon ne Weile her, aber hatte nichts 
geändert..

Auch wenn das Ergebnis für mich nicht so rosig klingt, bin ich für Eure 
Hilfe sehr sehr dankbar!!

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Jetzt kann ich nur hoffen, dass eine Glättungsmaßnahme wie z.B. eine
> höhere Ausgangskapazität noch was bringt..
Eher nicht, denn die ändert nichts an den fließenden Strömen...

Autor: Joachim Utz (jo218)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo nochmal,

falls es noch jemanden interessiert hab ich mal ein paar Messungen 
angestellt: (Siehe Bilder)

Ich vermute mal, dass die Spulen die Störung erzeugen, da die Welligkeit 
der Ausgangssignale dem Spannungsverlauf über den Spulen entsprechen 
(bezogen auf die Frequenz und näherungsweise dem Signalverlauf). 
Interessant ist auch, dass es sich um keine Restwelligkeit oder sonst 
eine, dem Ausgang überlagerte Welligkeit handelt, sondern das der 
Signalverlauf der Ausgänge gezielt vom Schaltregler so 
geschalten/erzeugt wird.. Das bedeutet wohl, dass ein Messeingang des 
Schaltreglers ein sich veränderndes (GND-)Potenzial misst und dies zu 
korrigieren versucht..

Ich rate jetzt mal, ohne Erfahrungen oder überhaupt ne Ahnung zu haben, 
darauf los und sage, dass die betragsmäßig hohen Gegeninduktions-Spikes 
(verursacht durch die 300 kHz Schaltvorgänge der Mosfets) mir mein 
Groundpotenzial periodisch "verziehen".. Auf dem Blockdiagramm des 
Schaltregler-ICs sieht man, wie die Regelgröße (Ausgangsspannung) 
ermittelt wird (über Messeingänge FB und Comp). An der Stelle die Frage: 
Was ist BG (+-Eingang des OpAmp (error amp))..

Wenn ich jedoch den SGND des ICs sowie die GND Anschlüsse des 
Comp-Netzes isoliere und auf den physikalische GND 
(Stromversorgungsstecker vom Netzteil) lege, ändert sich nix..

Autor: Joachim Utz (jo218)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier nochmal die Ausgangsspannungen des Schaltreglers

Autor: Joachim Utz (jo218)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Spannungen über den Spulen..

Autor: Joachim Utz (jo218)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ansteuerungssignale (Gate) der MOSFETS..

Autor: Joachim Utz (jo218)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Geschaltete Last über MOSFETS (Drain-Source)..

Autor: Joachim Utz (jo218)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Spannung über den Compensation-Netzwerken (SGND-COMP).

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1. Mit den 22uF aus dem AppNote ist bestimmt nicht so ein kleiner 
Becherelko gemeint, wie Du ihn gezeichnet hast. Scha mal in der 
Stückliste nach. Ich nehme mal an, dass der Elko nicht für den 
Ripplestrom ausgelegt ist und einen WESENTLICH zu hohen ESR hat. -> 
Besser Keramik-KOs, oder mehrere Low-ESR Elkos parallel schalten!!

2. Wer misst, misst Mist. Ich weiß nicht wie Du gemessen hast, würde 
aber mal vermuten (da Du die Erfahrung für das Routen nicht hast) das 
hier ebenfalls Fehlerquellen liegen.
Wichtig bei den Oszilloskop Messungen sind Mess- und Bezugspunkt auf der 
Schaltung. Wenn Du die Spannungswelligkeit am Elko messen möchtest, 
darfst Du die Masse des Scopes nicht am Netzteil anklemmen.
Du solltest die Masse Direkt am Massepotential des Elkos anklemmen und 
mit einem X1 Tastkopf messen. (Mit einem X10 Tastkopft und Spannungen 
unter 100mV auf einem Schaltnetzteil sieht man schnell nicht mehr das 
eigentliche Signal)

Autor: Joachim Utz (jo218)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

mit deiner Annahme, dass mir die Erfahrung fehlt, hast du vollkommen 
recht!! Trotzdem hab ich mit dem Oszilloskop richtig gemessen :-)

Du hast auch vollkommen recht mit dem Elko: Im Datenblatt des 
LM2642-Evaluation-Boards von NS findet man Layout sowie Stückliste der 
Schaltung und da ist der Ladekondensator des Netzanschlusses doch ein 
wenig größer..

Was ich aber verheimlicht habe, ist, dass ich die Schaltung auch schon 
mit einem Labornetzteil und einem Akku (der gewiss keine Welligkeit mehr 
aufweist) gespeist hab und da war es immer die selbe Welligkeit auf dem 
Ausgangssignal.. Da der Schaltregler die Welligkeit selbst erzeugen, geh 
ich mal davon aus, dass die Ausgangswelligkeit unabhängig von der 
Eingangswelligkeit der Stromversorgung ist, sondern von der Schaltung 
selbst auf den Schaltregler IC gegeben wird und dann gezielt die 
Ausgangsspannung so geregelt wird..

Aber denkst du, dass die 100 µF Ladekondensatoren/Ausgangskondensatoren 
der Schaltreglerkanäle größer (geringerer ESR) sein müssten?

Daaaaaaaaanke für die Hilfe!!

Autor: Felix Bonjour (e-b)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Aber denkst du, dass die 100 µF Ladekondensatoren/Ausgangskondensatoren
>der Schaltreglerkanäle größer (geringerer ESR) sein müssten?

Die Eingangs Kondensatoren in der App Note C13/C20 (33uF/50V) sind 
Radial Aluminium Elkos. Der Typ ist: EEU-FC1H330, das Datenblatt findest 
du auf

http://catalog.panasonic.com/pic/macomodeldisplay....

Der hat ein ESR von 0.6 Ohm@100kHz


Die Ausgangskondensatoren in der App Note C16/24 (150uF/6.3V) sind 
spezielle Polymer Eklkos. Der Typ ist: EEFUE0J151R, das DAtenblatt 
findest du auf

http://catalog.panasonic.com/pic/macomodeldisplay....

Der hat ein ESR von 0.012 Ohm@100kHz

Deine Kondis sollten sich also wohl etwa in diesen EESR Regionen 
befinden. Mit Elkos aus der Bastelkiste wird das nichts.

Und wie schon von anderen erwähnt ist dein Layout nicht optimal für 
einen solchen Schaltregler.

Cheers,
Felix

Autor: Joachim Utz (jo218)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Felix,

wenn Du sagst, dass mein Layout nicht optimal ist, dann ist das sogar 
noch sehr geschmeichelt ;-)

Danke für die genauen Infos.. Ich fahr jetzt direkt mal zum 
Elektronikladen meines Vertrauens und kauf/bestell die Cs..

Vielen Dank nochmal!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.