www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Sende-/Empfängermodulset 433Mhz


Autor: Johannes (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe gerade ein Problem mit dem  Sende-/Empfängermodulset von Conrad 
(http://www.conrad.de/goto.php?artikel=130428). Wobei ich noch das 
davorige
Modell von Diesen besitze...(diese sollten auch nicht wie die neuen 30 
Meter, sondern 200 Meter senden). Wobei dies vielleicht ein bisschen 
hochhergegriffen ist.
Die Benutzeranleitung der alten Modelle ist im Anhang.

So jetzt zu meinem Problem:
-Der Sender wird it 12V betrieben (unter 12V funktioniert er nicht)
Am Data liegt etwa 1.5V an. (= senden)

-Der Empfänger wird mit 5 V betrieben
Am Dataausgang messe ich beim nicht senden 0.5 V, beim senden 1.2V.

Nun weis ich nicht wie ich es hinbekomme, dass beim
-Senden = 1-3V
-Nicht Senden = 0V
kommt.

Ich würde mich sehr auf Antworten und Tips freuen, und bedanke mich 
schon im vorraus für eure Antworten.

Johannes

Autor: Patrick Weinberger (seennoob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Scmitttriger würd ich sagen

MFG Patrick

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.