www.mikrocontroller.net

Forum: PC Hard- und Software Mainboard: Kreischender Sound


Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe ein GIGABYTE Mainboard mit Realtek ALC889A das plötzlich nur noch 
kreischt, bzw. das einen sehr hohen Kreischanteil aufweist. Sound ist 
noch zu hören, Kreischpegel ist aber etwa genausohoch.
Ganz grobe Geräuschabschätzung: hört sich so angenehm an wie ein 
rockiger Sägezahn mit 1 kHz an. Dachte erst, dass es eine Rückkopplung 
ist, ist aber nicht.

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HAHAHA!!!!!

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kommt es aus der Soundkarte oder ist es eventuell ein kaputtes Lager in 
einem Lüfter?

Autor: Olli R. (omr) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gast schrieb:
> Habe ein GIGABYTE Mainboard mit Realtek ALC889A das plötzlich nur noch
> kreischt, bzw. das einen sehr hohen Kreischanteil aufweist. Sound ist
> noch zu hören, Kreischpegel ist aber etwa genausohoch.
> Ganz grobe Geräuschabschätzung: hört sich so angenehm an wie ein
> rockiger Sägezahn mit 1 kHz an. Dachte erst, dass es eine Rückkopplung
> ist, ist aber nicht.

Mainboards kreischen nicht.
Meinst Du die angeschlossenen Lautsprecher?
Was heisst "ploetzlich", was hast Du veraendert?

Hifi-Verstaerker, Brummschleife?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Realtek ALC889A = Soundchipsatz
plötzlich = ich habe nichts verändert

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bekomme unter Windows auch ständig vom "Realtek HD Audio Manager" 
die Nachricht, dass ein Stecker eingesteckt wurde, obwohl alles unbelegt 
ist.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mittlerweile kommt gar nix mehr. Wollte gerade das Kreischen messen, da 
war's auch schon vorbei.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kommt also vom Mainboard nichts mehr raus oder von angeschlossenen 
Aktivlautsprechern?

Sind die Soundgeräte im Gerätemanager noch aufgeführt?

Kalte Lötstellen an den Buchsen?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt (unter Linux, ohne Realtek Manager) ist es wieder da, 375 Hz 
Sägezahn, 100 mV/d , 1 ms/d

Der Chipsatz hat wohl ne Macke.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nochmal mit Bild

Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Anhang kommt irgendwie nicht mit..

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das hier ist wohl der Chip:
http://www.realtek.com.tw/products/productsView.as...

Mainboard ist Gigabyte GA-P35C-DS3R Rev. 2.0 von Dezember 2007

sawtooth

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es sind ca. 370 mV mit -100 mV dc offset und geschätzt 50% duty-cycle.
Das Signal habe ich aus der grünen Buchse ("out")

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chip abschalten.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie meinen?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der 'Azalia Codec' lässt sich zwar im Bios abschalten, aber was habe ich 
davon? Nüscht.

Brauche ein Ersatzmainboard für die Dauer der Umtauschaktion. Mhh.

Autor: D. I. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
neues mainboard und fertig

Autor: Alex W. (a20q90)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast Staub auf Deinem MB!
Entferne ihn, und es läuft wieder!

Autor: (Gast) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meinst du das ernst? Das müsste dann ja Leitstaub oder Feuchtstaub sein.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.