www.mikrocontroller.net

Forum: Platinen Abstand UV-Röhren in Belichter zu groß?


Autor: Nils S. (fitec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Habe schons eit einiger Zeit meinen selbergebauten UV-Belichter im 
Einsatz, den klassischen Gesichtsbräuner im Scannergehäuse.
Jetzt habe ich eine Platine mit halben Euroformat (100x 80 mm) belichtet 
und geätzt. Mein problem ist, dass an den Zwischenräumen der Röhren die 
Platine weniger belichtet wurde. Das Kupfer wurde an diesen Stellen 
nicht ganz (allerdings relativ viel) weggeätzt. Kann es daran liegen, 
dass ich noch eine zweite Platine im Ätzbad hatte und dieses nicht so 
viel Kupfer aufnehmen kann? habe nämlich schon mal eine halbe 
Europlatine belichtet und geätzt wo das fast perfekt geklappt hat.
Die Abstände von UVRöhre zu UVRöhre (Glas zu Glas, nicht mitte zu mitte) 
sind 32mm.
Ich bin mir ziemlich sicher, dass es wieder klaptt, wenn ich nur eine 
Platine ins Ätzbad gebe (ich ätze zwar mit Heizung, aber nur mit 300ml).
Mich würde aber mal interressieren, wie der Abstand bei anderen 
(gekauften und nichtgekauften Modellen) ist.

Mfg,
Nils

Autor: A F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab mir auch nen Belichter aus nem alten Gesichtsbräuner gebastelt. Hab 
hier irgendwo gelesen das der Abstand der Röhren = Abstand von Röhren 
zur Platine sein soll. Daran hab ich mich ca. gehalten und klappen tuts 
eigentlich wunderbar.

Gruss

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie "alt" ist denn dein Ätzbad und welche "Konzentration" hast du denn 
vorgesehen? Also ich hab dieses Jahr erst fünf Europaplatinen (in der 
Summe, meist waren es 1/4 Europaformat, eine 1/2) geätzt bei 1.5 l 
Ätzbad mit der üblichen "Konzentration" von ca. 200g NaPS pro Liter 
Wasser aber das geht immer noch Prima. Erfahrungsgemäß kann ich mit 
einem Bad, sofern nicht allzugroße Kupferflächen geätzt werden, locker 
20-30 Platinen im Europaformat ätzen mit einem Bad.
Deiner Beschreibung nach würde ich auch mal vermuten, dass es vielleicht 
doch ein Belichtungsproblem ist. Hast du ein (gutes) Bild von den 
Platinen und den "Problemzonen"?

Autor: Nils S. (fitec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Ich benutze normal jedes Mal ein neues Ätzbad, aus 300ml Wasser und 60g 
NaPs.
Ein Belichtungsprobelm war es vermutlich, man hat deutlich die Zonen 
gesehen. Ich habe aber mal etwas experimentiert und gemerkt, dass ich 
die Platine ziemlich "doof" auf den belichter gelegt habe. Wenn ich die 
Platine 90° drehe, wir sie praktisch komplett gleichmäßig belichtet.

Mfg,
Nils

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.