www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik UVC-Löschröhre


Autor: Stefan Helmert (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich hatte ein UVC-Löschgerät gebaut, bei dem die Röhre mit niedriger
Frequenz über ein Flyback angesteuert wird. Es wird nicht vorgeheizt,
doch das solte nicht schlimm sein, denn im EPROM-Löschgerät von Conrad
geschieht das auch nicht, aber dieses arbeitet mit einer höheren
Frequenz. Wenn ich es jedoch mit der niedrigen Frequenz probiere,
scheint das nicht gut für die Röhre zu sein, denn bildet sich ein
dünner Strahl von der einen Elekrode zur nächsten und an den Stellen,
an denen der Strahl aus der Elektrode austritt glüht die Elektrode sehr
hell. Jetzt sind beide Elektroden zerfallen und verdampft, was man an
den silbernen Enden der Röhre erkennen kann. Ich habe aber die Röhre
nicht mit zu hoher Leistung betrieben. (glaube ich jedenfalls)
Was habe ich da falsch gemacht? Hat wirklich die niedrige Frequenz in
Kombination mit kalter Katode so eine schädliche Wirkung?
Kann es also daran liegen das in der Pulspause die Ionen abgebaut und
mit dem nächsten Impuls ein leitender Kanal gebildet wurde der zur
punktuelle Überlastung führte?
Wie muss ich das besser machen? Hohe Frequenz? Geringere
Spitzenspannung? (um punktuelles Durchzünden zu vermeiden) Niedrige
Frequenz und dafür vorheizen?

Im Anhang: das Foto

Autor: Walter B (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuche, die Röhre ohne Gleichanteil anzusteuern. Die Heizung ist
unnötig; ebenso muß die frequenz nicht hoch sein.

Ich habe 230/2x6V Gerth Printtrafos benutzt und mit dem Timer 555 einen
abstimmbaren Rechteckgenerator gebaut. Sein Ausgang geht auf zwei
Transistoren die dann wechselseitig die beiden Enden der 6V Wicklung
nach Masse schalten. Ausgangsseitig am Trafo hängen 22nF. Die Lampe
hängt parallel dazu. Die Frequenz wird so abgestimmt, daß die Schaltung
in Resonanz gerät, also die Stromaufnahme bei maximaler Lampenhelligkeit
möglichst klein ist.

Autor: Profi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das Problem mit dem hellen Glühen der Kathoden an einem Punkt kenne ich
auch.
Es bessert sich etwas, wenn man jeweils die beiden Anschlüsse einer
Seite verbindet.

Vielleicht ist der Strom bei dir zu pulsartig oder doch die Leistung zu
hoch.

Auch die Einschaltdauer ist entscheidend. Entladungslampen mögen lieber
lange Zeit an sein, damit sie richtig auf Temperatur kommen. Dann
starten sie beim nächsten Mal auch besser.

Oder Du nimmst eine alte OSRAM Dulux EL entsprechender Leistung.
Bei denen ist meist, aber nicht immer, die Lampe kaputt und die
Elektronik noch ok.
Alte Lampe weg, UV-Röhre ran, geht.

Ab und zu mal die Seiten vertauschen, da die Dulux auch nicht ganz
symmetrischen Strom abgibt.

Oder Du kaufst / besorgst Dir eine passende Drossel (Vorschaltgerät)
von ABB & CO. und betreibst sie an 230V.
Evtl. brauchst Du noch einen Starter (bei mir gehts ohne).

Den kannst du konventionell anschließen, oder aber doch beide
Anschlüsse jeder Seite fest verbinden, also nicht vorglühen, und doch
den Starter verwenden (Hochspannungsimpuls nach dem Öffnen).

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.