www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Polaris 3in1


Autor: Josef (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

wer hat den Polaris 3in1 GPS Logger?

Mir ist beim öffnen vom Gehäuse wahrscheinlich ein Mahlör passiert und 
ich habe das SMD Bauteil was da drauf ist geschrottet.
Nun kann ich zwar auf das Teil zugreifen aber nicht dazu bewegen zu 
loggen :(
Von dem Teil, vermutlich ein Kondesator hat sich die obere Schicht 
abgelöst so dass ich nicht mehr erkennen kann was das mal war.
Kann mir einer sagen was das für ein SMD ist?

Hier ein Bild:
http://freenet-homepage.de/HOLGI/polaris2.jpg


Danke
Josef

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, aber ich kann da beim besten Willen keinen SMD Kondensator drauf 
erkennen... es ist doch nicht etwa die GPS-Flachantenne gemeint, dieses 
große Keramikteil?!

Autor: Josef (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, es ist nicht die Antenne gemeint.
Das SMD ist unter dem Kabel verdeckt zwischen Antenne und USB Anschluß.

Mein Polaris ist momentan bei einem Freund (dort vergessen :( ) und kann 
daher kein Foto von machen.

Wie gesagt vom SMD ist obere Schicht bei mir komplett abgelöst, so dass 
überhaupt nicht erkennbar ist was das mal war, von daher ist ein Foto 
davon auch wenig hilfreich.

Autor: Josef (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier ein Bild von dem Bauteil.

Das Bild bekomme ich mit meiner Kamera leider nicht besser hin, aber auf 
der Seite ist ja eh nur ein SMD drauf.

mfg
Josef

Autor: Nicknamw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meiner ist auch defekt...

Ich ab ins Auto und wollt das Ding über den mitgelieferten 
Zigarettenanzünderstecker-USB anschließen. Rote LED am 
Zigarennenanzünderstecker ging an, dann aus.

Wenn ich jetzt den USB Dongle in meinen Rechner stecke bekomme ich nicht 
mal mehr die Meldung das was erkannt wurde.
Die LED am Dongle leuchtet bzw. blinkt (Wenn er Loggt )aber noch. Vorher 
(Vor dem Autoeinsatz) wurde er wunderbar erkannt.

Hats mir da jetz was zerschossen?
Was könnt das sein?
Verpolt?

Würdet ihr versuchen das Teil zu reparieren? Wie?

Ich weiß das is ne ziemlich allgemeine Frage, aber 14 Euro um das Ding 
nach GB zurückzuschicken...naja. Evtls hatte ja wer das gleiche Problem, 
evtl auch bei nem andren USB Gerät...

@Josef
Du hast ein Bild des göffneten Dongles. Was sind das für zwei Drähte die 
vom USB Anschluss weglaufen? Ist auf dem Stick ne Verpolungsdiode?

Autor: Rainer W. (rawi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Josef schrieb:
> Kann mir einer sagen was das für ein SMD ist?
>
> Hier ein Bild:
> http://freenet-homepage.de/HOLGI/polaris2.jpg

Das ist die Leuchtdiode für die Betriebsanzeige.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.