www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik SNT defekt? Wo ist der fehler


Autor: Mario (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe einen Defekten DVD Reckorder. Genauer gesagt, das SNT.

Ich habe die große Platine und das DVDR Laufwerk vom SNT abgesteckt und 
kann am Ausgang die richtigen Spannungen messen. Wenn ich nun die Große 
Hauptplatine anstecke, dann läuft alles wunderbar an ( Das DVD Laufwerk 
ist noch nicht angesteckt.)

Wenn ich die große Platine am SNT anstecke und dann erst das SNT 
einschalte, dann bricht die Spannung zusammen und die LED's auf der 
Platine blinken nur. Auch der Lüfter läuft nicht an, somder wackelt nur 
ein bisschen. Die Spannun ist laut Multimeter dann etwa bei 6V und 
pulsiert.

Wo sollte ich auf der Platine suchen, bzw. was kann der Fehler sein??
Hier noch ein Foto vom SNT:

http://www.pic-upload.de/view-2669823/27072009518.jpg.html

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie sehen die Elkos aus?

Autor: Mario (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Soweit ganz gut. Im Primärkreis alles ok.  Im Sekundärkreis könnte ich 
noch einige auslöten und überprüfen

Autor: Benjamin S. (recycler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Primärkreis bekommt meist am wenigsten ab. Im Sekundärkreis würd ich 
auf die grünen Elkos tippen. Tausch die mal gegen LOW ESR von der 
Angelika, weil die gleichen Typen wirst du nicht so einfach bekommen 
(ich tipp auf Samxon). Die haben bei div Geräten bei mir auch schon das 
Zeitliche gesegnet.

Autor: Thomas R. (tinman) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
irgendwie verstehe ich es nciht

du hast 3 teile :
- grosse platinne
- dvdr laufwerk
- snt

>
> Ich habe die große Platine und das DVDR Laufwerk vom SNT abgesteckt und
> kann am Ausgang die richtigen Spannungen messen.

am SNT ausgang ?

> Wenn ich nun die Große
> Hauptplatine anstecke, dann läuft alles wunderbar an ( Das DVD Laufwerk
> ist noch nicht angesteckt.)

an SNT ?


>
> Wenn ich die große Platine am SNT anstecke und dann erst das SNT
> einschalte, dann bricht die Spannung zusammen und die LED's auf der
> Platine blinken nur.

? jetzt bin ich total verwirrt :)

Wie viele platinnen hast du, wo hast du die 'richtigen spannungen' 
gemessen ?

Autor: Benjamin S. (recycler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Elkos haben, wenn das DVD Laufwerk abgesteckt ist, genug Kapazität 
und "Leistung" die Spannungen zu glätten (ich geh davon aus, er misst am 
SNT Ausgang bzw. Mainboard Eingang). Bei SAT-Receivern ist das meist 
auch so, wenn sie eine HDD zum aufzeichnen haben. Sie laufen nur noch 
an, wenn die HDD abgesteckt ist. Grund Elkos defekt.

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

die Elkos nicht prüfen (es sei denn, Du hast ein ESR-Meßgerät), einfach 
wechseln, die grünen, wie oben schon geschrieben, auf jeden Fall.

Die beiden kleine oben, die zum Primärkreis gehören, auch gleich 
mitwechseln.
Der große Ladeelko auf der Primärseite macht relativ selten Probleme.

Low-ESR und 105 Grad Typen nehmen.

Gruß aus Berlin
Michael

Autor: Holm Tiffe (holm)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bitte die kleinen Elkos neben dem SNT Controller zu erst wechseln ehe Du 
Dir Gedanken um die restlichen machst. Die Dinger sin zu 90% die 
Ursache.

Gruß,

Holm

Autor: Mario (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zum ESR Messgerät. Taugt mein GossenMetraHIT18S nicht zum Farad messen?

Autor: Mario (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok. nun hab ich nochmal nachgemssen mit dem Oszi. Es kommt, wenn ich 
keinen Verbraucher am Netzteil anschließe nur die halbe Spannung raus. 
ALso bei 12V nur 6V und eine kleine Restwelligkeit.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann trotzdem an den Elkos liegen, da das Netzteil ohne korrekt gesiebte 
Ausgangsspannung nicht richtig regeln kann.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.