www.mikrocontroller.net

Forum: Platinen Was ist das für ein Bauteil?


Autor: Henry S. (yeahdaddy)
Datum:
Angehängte Dateien:
  • preview image for 1.jpg
    1.jpg
    142 KB, 497 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier ein Notebook liegen bei dem das netzteil einen Kurzschluss 
verursacht hat, Netzteil defekt.
Allerdings läuft das nx7400 mit vollem Akku noch einwandfrei.

Allerdings bei einstecken eines neuen Netzteiles lädt es den Akku nicht 
mehr auf und auch so läuft es nicht mehr trotz eingestecktem Netzteil.

Bei dem Bild fehlt die Buchse, unseres ist da noch völlig in Ordnung.

Das eingekreiste Bauteil interressiert mich erstmal, da an ebiden Enden 
die 19V anliegen, aber an Punkt 1 nichts mehr, deswegen liegt auch an 
Punkt 2 und 3 nichts mehr an.

Die beiden FDS6675 Bausteine regeln das laden des Akkus usw.

Autor: Karsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Induktivität

Autor: Henry S. (yeahdaddy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja durch das L ist mir auch schon bewusst das es ein induktives Bauteil 
ist, allerdings suche ich überall in Bildern was dieses kleine Teil 
genau sein soll.

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach doch mal eine Nahaufnahme. Könnte eine Diode, Induktivität, 
Widerstand oder Kondensator sein.
Aus der Ferne lässt sich das schwer sagen ...

Gruss Uwe

Autor: VHDL-Schnösel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da L1 dransteht, wird es wohl eine Ferritperle sein.

Autor: Henry S. (yeahdaddy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte ich auch in Verdacht, dann soll das wo ich Zahlen angeschrieben 
habe wohl eine entstörte Masse darstellen. Denn an den beiden anderen 
Enden liegen 19V an.
Dann denke ich sind die beiden FDS6675 defekt, da zwar an beiden die 
Eingangsspannung von 19V zu messen ist, aber nichts auf der anderen 
Seite.

Dann denke ich hat es die beiden Bausteine zerstört, allerdings kann da 
ja noch mehr sein.

Autor: Hugo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
L1 Ist wahrscheinlich ein Filter (LC-, PI-, oder T-Filter) mit 3 
Anschluessen. Der mittlere Abgriff sollte demnach auf Masse liegen, 
vielleicht mal nachmessen. Wenn der Fet nicht schaltet, dann miss mal 
sein Gate, vielleicht wird er einfach nicht durchgesteuert.

Autor: VHDL-Schnösel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tss.. Bei genauer Betrachtung schließe ich mich der Filtervermutung an!
Das Bild könnte etwas mehr Makro sein.

Autor: Dieter Werner (dds5)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Sieht den NFE31P EMI-Filtern von Murata sehr ähnlich.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.