www.mikrocontroller.net

Forum: Platinen ISEL Belichtungsgerät aufmotzen?


Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute

Ich besitze so ein Belichtungsgerät von ISEL für einseitige Layouts.
Hab jetzt bei Conrad gesehen dass es da auch welche gibt die mit
Unterdruck arbeiten, ich weiß aber nicht ganz was das bringen soll?
Vielleicht das die bedruckte Folie näher an das Basismaterial heran
kommt? Aber Ich meine das ist doch minimal oder?

Da diese Belichtungsgeräte aber sau teuer sind hab ich mir überlegt
müsste man das doch selber auch nahbauen können. Ich mein einfach so
eine Dichtung in einem Rechteck außen drauf auf den Rahmen und dann
oben noch eine Glasplatte. Den geschlossenen Raum dann mit einer Pumpe
verbinden und fertig....
Was meint ihr? Bringt das echt irgendwelche merkbaren Vorteile oder
alles nur Spinnerei??

MfG Martin W

Autor: Marian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das ist zum doppelseitigen belichten gedacht, um damit die vorlagen
fixieren zu können....

Autor: Marco Haufe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
es wird dann auch gleichzeitig zweiseitig beleuchtet.
prima sache !

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Also irgendwie bin ich mit meinen belichtungsergebnissen nicht
zufrieden. Wie ich früher noch mit einer Nitraphon UV Lampe gearbeitet
habe waren die Ergebnisse besser. Ich glaube das eine punktförmige
Lichtquelle deutlich besser ist als eine flächige wie bei einem
Belichtungsgerät, da so der Toner auf der Folie nicht von allen Seiten
unterleuchtet wird.
Jetzt hab ich mir gedacht, eigentlich ein Fall für Läser... schöne
gerade Lichtstrahlen aber wohl eher nicht machbar ;-)))))
Aber eigentlich könnte man doch auch 2 Polarisations Folien 90° gedreht
zu einander auf das Belichtungsgerät legen und erst dann die
Folie+Platine. Die müssten dann doch nur Licht durchlassen welches
genau senkrecht darauf fällt.
Ok es kommt dann nur mehr sehr viel weniger Licht durch und an den
Stellen wo darunter nicht direkt eine Leuchtstoffröhre ist fast
garnichts mehr...

Was haltet ihr davon? Ich verzweifle hier langsam...

MfG Martin

Autor: Fritz Ganter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Polarisation hat nix mit der Richtung der Lichtstrahlen zu tun.

Es dreht sich die Schwingungsebene des Lichtes, mit
Polarisationsfiltern kann man nur eine Schwingungsebene durchlassen.
Für deinen Zweck bringt das gar nix.

Legst du wohl die bedruckte Seite auf die Platine? Ich belichte mit
Gesichtsbräuner, mir geht da kein Licht unter die Leiterbahnen.

Autor: Marco Haufe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau, das ist wichtig. Besonders bei dünnen Leiterbahnen, das die
bedruckte Folienseite auf der LP liegt. Ich habe auch ein Isel, und das
hat immer prima geklappt.

VG Marco

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmm

Sagt mal wie lange belichtet ihr Bungard Platinen mit euren Geräten?
Ich mach immer so 3 minuten. Ist das vielleicht zu lange? Ich bedruckte
Seite ist bei mir schon immer direkt an der Platine :-)

MfG Martin

Autor: Fritz Ganter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
2,5 min mit 4x15 Watt Gesichtsbräuner, Abstand 7cm.

Autor: Gerhard Fischer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
..... gesichtsbräuner 4x15W,
70 sec. belichten, abstand ca. 10 cm,
layout 1-lagig folie mit hp laserjet 4v, ja einer der alten (teuren)
geräte, toner mit solvent verdichtet.
entwickler jedes mal neu angesetzt.

+++ geht wunderbar mit HCL + H2O2 +++

10 mil kein probl.

Autor: Martin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Hab heute wieder mal was geätzt so zum testen. Hat aber noch immer
nicht gut funktionert. Bin mit der Belichtungszeit noch weiter runter
auf 2:10
Bild davon ist angehängt. An was würdet ihr sagen dass das liegt? Die
dünnen Leiterbahnen werden einfach nicht.... Entweder sie sind zu dünn
und verschwinden oder sie wenn sie nah bei einander sind fließen sie in
einander über...
Habe mit vollkommen neuer Natriumpersulfat Lösung geätzt. Entwickler
war auch neu.

Ach ja und bringt dieses SOLVENT 50 eigentlich sichtbar etwas? Ich hab
mir bei Conrad den Tonerverdichter gekauft, aber irgendwie bringt der
meiner Meinung nach genau NULL....

MfG Martin

Autor: Martin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Noch ein Foto direkt beim Ätzvorgang

Autor: Fritz Ganter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kannst du mal ein Bild machen nach dem Entwickeln?

Schaut schon sehr komisch aus, die dickeren Bahnen sind aber sauber.
Kann es sein dass der Entwickler zu dünn ist? Ich nehm einen
gestrichenen Teelöffel auf einen halben Liter Wasser bei ca 23 Grad. Du
kannst auch nach 1 Minute entwickeln mal mit einem sauberen Schwamm in
den Entwickler tauchen und drüberwischen. Wenn sich da noch was ablöst
ist der Entwickler zu schwach.

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Hehe jetzt hab ich bei der Platine gerade erst den Entwickler etwas
dünner gemacht weil hier alle geschrieben haben bei ihnen dauert es 1
minute bis das Bild zu sehen ist und bei mir war es immer sofort nach
dem draufschütten schon zu sehen...
Aber mal sehen wann ich den nächsten Versuch starte ;-) Dann mach ich
ein Foto...

MfG Martin

Autor: Gerhard Fischer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... also ich streiche nach ca. 50-60 sec. Entwicklungszeit mit einem
gaaaanz weichen Pinsel kreuzweise über die die Platine.
So löst sich auchder letzte Lackschleier ab.
@Martin
dort wo die Leiterbahnen zusammenwachsen ist wahrscheinlich noch Lack-
schleier drauf.

Autor: Martin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Also hab noch 2 Platinen geätzt. Bei der ersten hab ich mit einem
Pinsel drüber gestrichen, der war aber wohl nicht fein genug siehe Bild
im Anhang. Das Ergenis war das es erst einmal sehr lange gedauert hat
bis alles Kupfer weg wahr und die Pins am TQFP Sockel waren alle nur
mehr ein großer Klotz.

Bei der 2. Hab ich einfach mal länger entwickelt und mit dem
gummihandschuh leicht drübergewischt. Ergebnis ist deutlich besser,
kann schon fast damit leben.
Bei der nächsten versuche ich noch einmal die Belichtungszeit ein wenig
wieder anzuheben, damit die Leiterbahnen auch ja nicht zusammenwachsen.
Da die Frage ob jetzt Solvent50 oder der Tonerverdichter besser ist?
Hat da jemand Erfahrung?

MfG Martin

Autor: Martin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Und die gelungene Platine...

Autor: Fritz Ganter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast den Fehler bei der ersten Platine richtig erkannt, schlaues
Kerlchen!

Geh ruhig mit der Belichtungszeit mal rauf, ich brauch z.B. nicht mehr
drüberwischen, es geht von selbst alles ab.

Sag mal, wieso ist dein Material blau? Ich will auch sowas.

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich hab mir mal so eine blaue Platine gekauft. Gibts bei Conrad, ist
aber teuerer sieht aber ganz nett aus. Leider gibt es sie nur einseitig
beschichtet...

Aber irgendwie ist das ganze ätzen ein Glücksspiel. Es gibt einfach zu
viele Variablen (Belichtungszeit, Entwicklerkonzentration,
Fotoschicht....). Da alle in einer vernünftigen Tolleranz zu halten ist
nicht einfach... Mehr Kontrast beim Folienausdruck würde mir schon viel
helfen weil man dann einfach mal länger belichten kann, muss mir wohl
einen neuen Laser kaufen...

MfG Martin

Autor: Dominic Thomé (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich entwickel mit Gesichtsbräuner 65 Sekunden, halber Löffel
Entwicklerschuppen pro halben Liter, Bild kommt sofort.
Laut Bungart Datenblatt ist bis 5 Minuten im Entwicklerbad nichts u
befürchten, man sollte aber wirklich auf die Vorlage achten. Als ich
noch mit Laser meine Folien machte hatte ich ständig probleme, seit
Tine (C84,Epson), alles Problemlos, Folie ist lichtdicht, da kann ich
auch mehr als die 65 Sekunden belichten ohne Angst zu haben dass was
nicht passt. Laser würde ich nicht mehr empfehlen, alei nschon wegen
dem Verzug der Folie durch die zugeführte Wärme der Fixireinheit, da
ist doppelseitiges ätzen schon ein kleines Problem.

Dominic

Autor: uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,


das mit dem Selberbauen ist eine gute Idee. Aber denk dran,
Du kannst keine normale Glasplatte nehmen. Habe schon die schlechten
Erfahrungen gemacht. Du brauchst eine UV-Durchläßige Platine.

Gruß

Uwe

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Dominic,
du schreibst, dass du mit einem Epson C84 deine Ausdrucke machst.
Letze Woche habe ich mir von Epson ein Kombigerät gekauft (CX3650),
welches die gleiche Tinte benutzt wie der C84. Leider bekomme ich keine
dichten Ausdrucke auf Inkjet-Transparentfolien hin.
Auf welche Folie druckst du und welche Einstellungen hast du am Treiber
vorgenommen ?

Mit freundlichem Gruß,
Sascha

Autor: AxelR. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich stoß' hier mal dazu,

http://www.mikrocontroller.net/forum/read-6-92014.html#93194

Sieht eigentlich eher so aus, als ob die Vorlage nicht richtig
aufliegt...

Gruß
Axel

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Axel,
die Vorlage liegt richtig auf.
Mit der bedruckten Seite auf der Leiterkarte und richtig angepresst
wird auch.
Zum belichten selbst benutze ich auch das ISEL-Gerät.
Eine Belichtungsreihe habe ich natürlich gemacht.
Als Folien mussten bisher welche von 'Impega' und 'Herlitz'
herhalten.
Mir ist jedoch folgendes aufgefallen:
Je höher ich die Auflösung einstelle, desto weniger deckend ist das
Layout. Die Helligkeit ganz runter zu stellen brachte auch nicht den
gewünschten Erfolg.
Bisher verfahre ich so, dass ich zwei Layouts übereinanderklebe. Dann
passt es leidlich von der Deckung.
Ich denke wirklich es liegt an den Treibereinstellungen (obwohl ich da
fast alles durchprobiert habe) oder an den verwendeten Folien.

Mit freundlichem Gruß,
Sascha

Autor: AxelR. (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich drucke mit einem HP5L auf normalem weißem Papier. Die
Belichtungszeit liegt bei 2:40 mit selbtsgebautem Belichter (von
DMX-Dirk, saubere Arbeit!). Fuktioniert sehr gut. Mit den
Tintenstrahlern (C64 im Hitergrund) habe ich keine guten Erfahrungen
gemacht. Ich stand vor der Wahl, eine neue Tonerkartusche für den 5L zu
kaufen, oder vom gleichen Geld diesen Epson-Drucker. Volle Verarsche!
Super Fotos, aber kein vernünftiges Layout hinbekommen, die Farben sind
auch ständig leer.

Zurück zum Topic:

Ich würde die Belichtungsstation so lassen, wie sie ist. In meinem
Bekanntenkreis hat bis auf einen keiner sowas mit Vakuum. Funktioniert
bei allen tadellos. Evtl. Fehler sind nicht auf die fehlende
Vakuumansaugung zurückzuführen.

Gruß
AxelR.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.