www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Temperatursensor LM35 ADC Mega8 Richtig angeschlossen?


Autor: Jürgen (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich versuche gerade den LM35 an den Mega 8 anzuschließen.
Kann mir jemand einen Tip geben ob ich die Komponemten
richtig angeschlossen habe?

Vielen Dank im vorraus !!

Gruß Jürgen

Autor: sm4ck (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Hi,

ich glaub du hast da was verwechselt..

du hast die Ausgangsspannung des LM35 an die Versorgungsspannung 
angeschlossen.. Der sollte auf einen ADC port des mega8 liegen.. also 
PC0.

Der Anschluss +Vs bzw Ub soll an die +5V bzw an +4 bis +20V

die Masse hast du richtig eingezeichnet...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.