www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Probleme mit symmestrischen Signal am XLR Ausgang


Autor: Thomas Burkhart (escamoteur)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich mach jetzt dafür doch einen eigenen Thread auf, da es ja ein 
eigenständiges Thema ist:

Aber wie ich jetzt mal ausprobiert habe meine Aktivbox an den
XLR-Ausgang zu hängen passiert was komisches.

Musik kommt bei der Box an, aber ich darf den Gain-Regler an der Box nur
auf einer bestimmten Position ganz am Anfang stehen haben, sonst wird
der Ton wieder leiser und fängt wenn ich eigentlich aufdrehe auf einmal
an zu knistern und wird nicht wirklich lauter, nur die Störungen nehmen
zu.

Irgend ne idee??


> - Eingang der Aktiv-Box ist ein Mikroeingang und deshalb übersteuert?
Kann ich umschalten, hab ihn auf Line stehen und wie gesagt, der Sound
wir beim aufdrehen vom Gain nicht wirklich lauter sondern fängt nur an
zu rauschen und zu knistern.
Wenn ich vom Mischpult her mehr Saft gebe, dann kommt das bei der Box
auch wunderbar an und hört sich gut an.

> - du hast nicht die richtigen Pins getroffen am Eingang?
Hmm, AGND liegt sicher am richtigen Pin, da ist beim Kabel ( finde meine
XLR-Buchsen grad nicht mehr, habe deshalb ein Kabel geschlachtet) der
Schirm anschlossen. Die beiden anderen hab ich schon in beiden
Kombinationen ausprobiert ohne Veränderung


> - ich schiebe das jetzt mal auf einen Lochrasteraufbau ...  :-)

Hmmm, das wäre natürlich doof, aber es kommt ja was an und bei der
richtigen Gain-Einstellung klingt es auch total sauber. Ist übrigens
auch ne gute Box von HK.


Ich hatte die Symetrierschaltung von Claude Jacobs:

http://homepage.internet.lu/animations/portland/el...

Entsprechend Abb.2

Oder sollte ich lieber eine der anderen Lösungen verwendet?


Gruß
Tom

Autor: Michael O. (mischu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
100 Ohm für die Vorwiderstände der OPAMPS ist wohl ein bischen sehr 
hochohmig. Versuche mal 10 Ohm.

Was für einen OPAMP verwendest Du überhaupt?

Hast Du die Masse auch an den Lautsprecher geführt?
Also K22 gebrückt, Masse an den Schirm des Kabels gelegt und den an den 
Lautsprecher gelegt.

Schließ die Box mal asymmetrisch an.
D.h. Masse am Lautsprechereingang mit Minuseingang brücken.
Masse deiner Schaltung an Masse der Box und dann mal den 
nichtinvertierenden oder invertierenden Ausgang an den Eingang der Box 
klemmen.

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, Masse (Schirm des Kabels) ist angschlossen.

Ich verwende OPL072er OPVs.


Assymetrisch muss ich mal probieren.

Mich verwundert eben, dass es bei einer bestimmten Gain-Einstellung an 
der Box Problemlos funktioniert.

Gruß
Tom

Autor: Michael O. (mischu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wer weiss, welche Eingangsimpedanz deine Box hat...

Ich vermute, dass die Impedanz bei starker Abschwächung sinkt. Den 
zugehörigen Strom muss der TL072 treiben und nimmt ihn aus der 
Versorgungsspannung. Diese kann darauf hin stärker zusammen brechen 
(aufgrund der 100 Ohm) und damit den Arbeitspunkt des OPs verschieben.

OPL072 sagt mir gar nichts. Meinst Du TL072?

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja sorry, der TL072 ist es. Werde das mit den 10Ohm nacher unbedingt 
probieren.

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, lag wohl doch an meinem Lochrasteraufbau! Total bescheuerten 
Lötfehler gefunden. Tut jetzt auch problemlos mit den 100 Ohm als 
Vorwiderstand.

Danke an alle. Von mir aus darf der Thread wegen mangelndem Nutzen für 
die allgemeinheit auch gelöscht werden.

Gruß
Tom

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.