www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Entstören von 5V Schaltnetzteil?


Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe ein kleines Problem und zwar,

ich verwende ein Navi als MP3 Zuspieler für eine Endstufe, wenn ich das 
5V Schaltnetzteil an das Navi anschleiße habe ich ein Brummen im 
Verstärker, habe mir das ganze mal mit dem Oszi angesehen und auf der 5V 
Leitung habe ich ca. +-500mV unregelmäßige Auschläge. Wenn ich mein 5V 
Netzteil mit einem Linearregler dranklemme ist kein Brummen zu höhren.

Dann habe ich mal als kleine Filterschaltung in die 5V und in die GND 
Leitung jeweils eine Drossel mit 100µF reingehängt und davor und danach 
100 nF parallel brachte aber auch keine Abhilfe.

Jemand nen Vorschlag was ich noch probieren könnte, sind das evtl. 
Gleichtaktstörungen die ich mit 2 symetrischen Spulen auf dem gleichem 
Kern wegbekommt?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Masseschleife ausgeschlossen?
Das Schaltnetzteil hat wg. x,Y,Z-Kondensatoren keine 100%ige Galvanische 
Trennung, dein Trafo->7805 Netzteil schon eher.

Lösungsmoglichkeit wäre ein Übertrager fürs Audiosignal...

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schaltnetzteile sind für Audio nicht zu gebrauchen, siehe auch Laptop im 
Netzbetrieb. Hier hilft nur ein Line-Übertrager im Audiozweig oder eine 
ganz herkömmliche Wandwarze mit Linearregler als Versorgung.

Autor: Bernhard G. (thisamplifierisloud)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Travel Rec. schrieb:
> Schaltnetzteile sind für Audio nicht zu gebrauchen, siehe auch Laptop im
> Netzbetrieb. Hier hilft nur ein Line-Übertrager im Audiozweig oder eine
> ganz herkömmliche Wandwarze mit Linearregler als Versorgung.



Wandwarze ?

Ähhhhm... kann mir bitte jemand auf die Sprünge helfen ?

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na ein ordinäres Trafo-Steckernetzteil ;-)

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
müsste es mit einem LC Filter nicht zu machen sein? Wie es eigentlich 
auch jedes bessere Radio oder Verstärker im Autobereich intern vebaut 
hat?

Habe das Netzteil mal geöffnet: Sicherung gleichrichter 400V Elkos 
Schaltregler Trafo und da sitzt ein Kondensator über die Primäre zur 
Sekundäre seite, sollte man den vielleicht mal auftrennen oder kommen 
die Störungen einfach durch die zu hohe Schatfrequenz?

Schade da das Teil 2A liefert und ein vergleichbares linieares Teil 
vielleicht 300-600mA.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du, bastel mal nicht an dem Schaltnetzteil herum! Und mit einem 
L/C-Filter bekommst Du die Störungen höchstwahrscheinlich nicht weg. 
Abgesehen davon: auf welche Weise ist Dein Verstärker eigentlich 
geerdet?

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verbinde mal + oder - des Ausgangs (egal, wirste sehen) mit dem 
Schutzleiter der Steckdose, da wirste Augen machen.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verstärkergehäuse ist mit dem Schutzleiter verbunden.

@Andreas K.: Was soll den dann passieren, warscheinlich gehen dann die 
Endtransistoren kaputt da sich die Elkos Schlagartig entladen und der FI 
springt raus. Du meintest doch die Ausgänge des Verstärkers.

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, Plus oder Minus des Schaltnetzteil-Ausgangs!
Wie schon oben beschrieben sind die nur quasi-galvanisch getrennt. Die 
Y-Kondensatoren verbinden den Ausgang kapazitiv mit Phase/N-Leiter.
Miss mal die Spannung am Ausgang eines solchen Steckernetzteiles gegen 
Erde, da kommen gerne mal 100V und mehr zusammen. Dann sollte dir auch 
klar sein wo das Gebrumme herkommt.
Bei meinem Gitarrenverstärker hat das so prima funktioniert, einfach 
eine Krokoklemme ans Ausgangskabel des Steckernetzteils und das auf den 
PE geklemmt, schon war Ruhe.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.