www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Relais macht Kurzschluss beim abschalten


Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo.

Ich habe folgendes Problem: Beim abschalten eines Relais bekomme ich 
einen Kurzschluss.
Die Last ist ein Bügeleisen, 1000W. An das 230V Netz angeschlossen, L1 
und N über je ein Relais, Finder Serie 40 16A Schaltleistung, getrennt. 
Relais angesteuert mit einem Mega32 PortC1 und2 über jeweils einen FET 
(BS170). PE Leitung des Bügeleisens ist durchverbunden, nicht 
aufgetrennt. Beim zweiten oder dritten Schaltvorgang kommt dann beim 
Ausschalten ein Kurzschluss zustande der einen B16 Automaten raushaut.

Bin ratlos. Weiss jemand wie so etwas passieren kann?

Gruß

Tom

Autor: Sven T. (svent)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Kurzschluß ?
Wo soll der denn sein ?
Wenn ich es richtig verstanden habe, ist doch JEWEILS ein relais für N 
und L1 da oder seh ich das falsch ?
Wenn beides Einschaltkontakte sind, kann da doch nichst sein....

Ich vermute eher, dass der LSS deshalb fliegt, weil keine Löschglieder 
an den Spulen/Kontakten verbaut sind....

S.

Autor: crank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ähm die Relais werden doch durch den uC angesprochen? Davon fliegt kein 
Ls...

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja das ist ja das Kuriose. Die Relais haben keine Löschglieder an den 
Schaltkontakten, ausser natürlich eine 4148 als Freilauf an der 
Erregerspule. Man kann an den Relais auch leider keine Verbrennungen 
oder ähnliche Spuren sehen.
Ist es denn sinnvoll an Relaiskontakten snubber oder andere 
schutzmaßnahmen zu ergreifen?

Gruß

Tom

Autor: oldmax (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi
Es ist wirklich kurios, denn wenn der Kurzschluß auf Elekrtonikseite 
wäre, hättest du das restliche Zeug schon zusammengefegt. Ich hatte mal 
sowas fertig gebracht und alles, was von einem Transistor übrig blieb, 
waren seine 3 Beine...
Ein Relaiskontakt dürfte nach 3 bis 4 Kurzschlüssen auch erledigt sein. 
Da das Bügeleisen ein rein ohmscher Widerstand ist, schließe ich auch 
aus, das eventuell mehrmaliges Schalten Ursache für den Überstrom ist. 
So bleibt nur Erdschluß vor den Relais übrig... Du hast das Bügeleisen 
nicht zufällig auf der Netzleitung stehen? mir bleibt eigentlich nur der 
Hinweis, mit geeigneten Meßgeräten auf die Suche gehen.
Gruß oldmax

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sag bitte noch mal genau, ist es ein Relay für L und N oder sind es 2. 
Wenn es zwei sind, dann kann das Relay keinen Kurzschluss auslössen.

Male mal ein Schaltplan.

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es sind zwei Relais , umschalter. Die Kontakte der jeweils anderen Seite 
(aus) sind über einen 100K miteinander verbunden und über einen weiteren 
100K mit der restlichen Schaltung.
Schaltplan folgt.

Gruß

Bernd

Autor: oldmax (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi
Warum diese Widerstandsbeschaltung ? Damit riskierst du tatsächlich 
einen Kurzschluß, wenn der Abstand der Kontakte nicht groß genug ist. 
(Stichwort Abrissfunke )
Gruß oldmax

Autor: Michael M. (technikus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat jetzt nicht direkt was mit dem Thema zu tun, aber mir wäre die 
1N4148 als Freilaufdiode etwas zu klein. Ich nehme da lieber die 
1N400X-Serie.
Was die 100k an den unbenutzten Relaiskontakten bringen, ist mir nicht 
klar. Vor allem die Verbindung mit der "restlichen Schaltung". Sehe ich 
das richtig, daß Du die ansonsten erdfreie Ansteuerschaltung damit auf N 
als Masse legen willst? Dir ist klar, daß man beim Schukostecker nie 
weiß, was L und N ist? Mit 50% Wahrscheinlichkeit liegt die Schaltung 
dann auf L, wenn auch über 100k.

Servus
Michael

Autor: Frank Schlaefendorf (Firma: HSCS) (linuxerr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
es wäre auch denkbar, dass das bügeleisen defekt ist. wenn das intern 
einen schluss mit dem gehäuse an der nullleiterseite hat. wird der 
nullleiter beim einschalten zuerst geschlossen, dann passiert nichts, 
wird er beim abschalten zuerst geöffnet, so geht die phase durch das 
bügeleisen ans gehäuse und der fi fliegt raus.

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mit den 100k erkennt er bestimmt irgend welche schaltzustände.

sind macht nur der (minimale) L PE schluss im bügeleisen. mal L N des 
schukos gg PE messen?

Klaus.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.