www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik NE556 PraktischeT-ein ist viel kleiner als die berechnete


Autor: François (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Salut
laut Berechnung  habe ich  T-ein=3min  und T-aus=0,0006s
mit Multisim  ist  auch alles   in Ordnung .jetzt habe die teile 
zusammen gelötet ,und sieh  da    T-ein ist   <3s .
habe  ich da   was  miss geachtet .
danke
 viel

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo


deine gemessene Zeit kommt nach Nomogramm auch hin. 3min wird mit dem 
556 nix.

Evtl. mit der CMOS Version

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau doch einfach mal in Datenblatt eines NE555
http://www.national.com/ds/LM/LM555.pdf

Bei 5MOhm und 1uF liest am in Figure 3 locker 3 Sekunden ab.

Dein Chip funktioniert also richtig, aber deine Mathekenntnisse nicht.

Aber beachte:
Du willst einen 1uF Kondensator (welcher Bauart? Elko oder Folie?)
über 5MOhm aufladen (an einer unbekannten Spannung, sagen wir 5V)
von 1.66V auf 3.33V, an dem Anschluss hängt der Threshold Eingang, in 
den laut Datenblatt 0.1 bis 0.25uA fliessen.
Von den 0.5uA, die im Schnitt durch das 5 MOhm Poti fliessen, werden 
also bis zur Hälfte in den Eingang abgezeigt, oder fliessen aus dem 
Eingang heraus hinzu.
Falls du einen Elko verwendest, greif dir mal dessen Datenblatt
http://www.cde.com/catalogs/SK.pdf
demnach fliessen bei dem bis zu 0.1uA einfach ab.

Du bist also in einem Strombereich, bei dem Nebeneffekte, wie Reststrom 
durch Elkos und in IC-Eingänge, icht mehr vernachlässigbar sind, sondern 
fast den ganzen Messwert ausmachen.

Versuch's mit 500k und 10uF FOLIENkondenstaor, und du wirst merken, dass 
für 3 Minuten ein NE555 die falsche Wahl ist.

Dafür wurden 74HC5555 oder CD4541 erfunden.

Autor: François (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bingo :-)  das ganze  habe es mit 100uF berechnet und  in eagle habe 
ich   die 1uF genommen und   gelötet :-(
es  soll n Elko und  Versorgungsspannung ist 12V , eigentlich 2 min soll 
auch reichen

danke schön

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.