www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik schaltnetzteil


Autor: philli (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich bräuchte bitte einen rat wegen eines vermutlich kaputten 
schaltnetzteils.

Bin mir da aber nicht ganz sicher.

also das problem äußert sich darin,daß das netzteil etwa im sekundentakt 
klickt.
Das Gerät welches durch das netzteil versorgt wird,hat keinen saft, und 
funktioniert nicht.

ich hab ein wenig herumprobiert, und konnte herausfinden, daß wenn ich 
eine leitung vom netzteil abklemme (die versorgung für display, 
controller und tastatur, is das klicken weg, und der rest des gerätes 
läuft.

der abgeklemmte stecker hat 4 pins.
2 davon haben an der gegenseite (displayplatine) durchgang.
und zwar GND und -24V.

die -24V leitung führt direkt an einen pin des Controllers.
Das ist laut datenblatt des selbigen auch richtig so.
Und von dieser leitung auf GND, egal an welcher stelle, hab ich null 
widerstand,also durchgang.

Wenn ich am netzteil die spannung an den betroffenen pins messe(stecker 
abgeklemmt), dann schwankt diese zwischen etwa -38V und 0 V.
allerdings so, als ob die spannung etwa jede sekunde einbrechen würde, 
und
neu aufgebaut.

liegt das nun daran, daß keine last an diesem ausgang des netzteils 
hängt, oder hat das netzteil einen fehler und der controller wurde 
dadurch beschädigt?

alle anderen spannungen sind m.E. in ordnung, und die zugehörigen 
komponenten funktionieren auch.

Auch wenn das hier kein reparatur forum ist, hoffe ich dennoch auf hilfe 
von euch.

da der controller offensichtlich eh hinüber is, werd ich das teil eh 
entsorgen, mich würd nur interessieren was ihr dazu sagt.

danke philli.

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  philli (Gast)

>also das problem äußert sich darin,daß das netzteil etwa im sekundentakt
>klickt.

Klingt nach Überlastabschaltung.

>Das Gerät welches durch das netzteil versorgt wird,hat keinen saft, und
>funktioniert nicht.

Wahrscheinlich ein Kurzschluss.

>ich hab ein wenig herumprobiert, und konnte herausfinden, daß wenn ich
>eine leitung vom netzteil abklemme (die versorgung für display,
>controller und tastatur, is das klicken weg, und der rest des gerätes
>läuft.

Dann liegt in dem abgeklemmten Teil der Kurzschluss.

>Und von dieser leitung auf GND, egal an welcher stelle, hab ich null
>widerstand,also durchgang.

Klingt nach Kurzschluss.

>allerdings so, als ob die spannung etwa jede sekunde einbrechen würde,
>und
>neu aufgebaut.

Das Netzteil schaltet bei Überlast ab und nach einer kurzen Pause 
automatisch wieder ein. Dein 1s Klicken.

MfG
Falk

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> versorgung für display, controller und tastatur

Dort ist ein Kurzschluss,
daher schaltet das Netzteil wegen Überlastunng immer wieder ab.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.