www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Netzteil Reperatur - nur TOP222Y kaputt?


Autor: Andreas (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich hab mir schon oft aus diesem Forum Anregungen zu verschiedenen 
Themen geholt und glaube, dass ich hier am besten mit meinem Problem 
aufgehoben bin.

Es geht um die Reperatur eines Flex-ATX Netzteils. Genauer gesagt um das 
Enhance ENP-2320. Dieses kam oft in Shuttle XPCs zum Einsatz. Das 
Problem ist, dass die so gut wie nicht mehr beschaffbar sind, und wenn 
doch, dann um einen horrenden Preis. Deshalb würde ich es gerne 
unbedingt reparieren.

Anfangs ging das Netzteil überhaupt nicht. Nach dem Aufschrauben hab ich 
festgestellt, dass ein Elko geplatzt und ein Transistor, der TOP222Y in 
Rauch aufgegangen ist. Den Elko hab ich glücklicherweise beschaffen 
können, was nicht einfach war ( 82µF 450V, 18x32mm ). Für den TOP222Y 
hab ich stattdessen den TOP223Y genommen, der soweit ich herausfinden 
konnte auch passen müsste.
Nach Austausch der Sicherung und der zwei erwähnten Teile, lief das 
Netzteil tatsächlich wieder. PC bootet einwandfrei und alles haut hin. 
Nur nach dem Ausschalten bemerkte ich ein ganz leises Zischen/Brodeln im 
Netzteil. Nach dem Stromlosmachen und Aufschrauben war die Enttäuschung 
groß - der Elko hat begonnen sich schon wieder leicht aufzublähen.
Also anscheinend gibt es noch irgendwo eine Fehlerquelle. Hab auch den 
Brückengleichrichter Testweise getauscht, aber selbes Problem, an dem 
liegt es anscheinend nicht.

Ich wäre wirklich dankbar, wenn jemand einen Tip hätte an was das noch 
liegen könnte. Wahrscheinlich kommen da zig Möglichkeiten in Betracht, 
aber hab eben gehofft, dass es zumindest primärseitig etwas zu beheben 
geben könnte.

Hier noch ein paar Bilder:

: Verschoben durch Admin
Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ESR der sekundärseitigen Elkos messen.

Autor: Ingolf O. (headshotzombie)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn mal nicht der "neue" Elko von minderwertiger Qualität, sprich 
Chinaböller, ist!
Trotzdem auch die o.g. Elkos auf ihren ESR checken.
Hast Du eigentlich einen Schaltplan vom NT?
Die Wahl des TOP223Y sollte in der Tat o.k. sein, da er ca. die doppelte 
Power verkraftet.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
TOP222 und TOP223 unterscheiden sich sehr wohl, und zwar in der 
Strombegrenzung jeden Impulses, und zwar wenn ich das Datenblatt richtig 
lese von 300mA und 600mA.

Der TOP223 ist also mitnichten ein Ersatz für den TOP222, er benötigt 
einen doppelt so strombelastbaren (Sättigung) Trafo (und kann dafür auf 
doppelt so viel Leistung liefern). Es hilft nichts, wenn man glaubt 
nicihzt so viel Leistung zu entnehmen denn jeder Impuls mit doppeltem 
Strom treibt den Trafo gnadelos in die Sättigung.

Aber 200W, wie auf dem Netzteil draufsteht, liefert weder TOP222 (25W) 
noch TOP223 (50W). Ist das die Standby-Spannung? Oder ein PMPO-Netzteil 
?

Nimm also einen TOP222 (und einen neuen Elko). Ob weitere Teile kaputt 
sind? Bei Schaltnetzteilen, die nicht funktionieren, sollte man alle 
Elkos auf Kapazitätsverlust und Einhaltung des ESR prüfen.

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, dann sag ich schonmal danke für die Tips.

Ich kann wahrscheinlich noch einen TOP222Y auftreiben und es dann mit 
dem Testen, und werd auch alle sekundärseitigen Elkos überprüfen.

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schaltplan hab ich leider keinen.
Irgendwo hab ich mal gelesen dass es dabei um die 5V Standbyspannung 
geht ja.

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
alle elkos auch primär prüfen, auch die kleinen. zb hat der top222 einen 
xxuF elko um seine eigene betrspg zu erzeugen, der ist oft hin. alle 
elkos 105° + low esr! war bei mir neulich so, nur als beispiel.

Klaus.

Autor: Flow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf dem Foto soll ein Aufblähen zu erkennen sein?
Finde ich nicht, die 4 leichten Verformungen kommen vom Sollbruchkerben.
Du mußt schon die Spannung an seinen Polen messen.

Autor: Thomas K. (muetze1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf dem vorletzten Bild sieht der Elko hinter der stehenden Platine 
unter dem Kühlkörper links neben dem Lüfterkabel auch nicht mehr so 
glatt aus auf seinem Deckel. Das kann aber auch an dem Winkel und dem 
Blitz liegen.

Autor: Mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Tipps mit den ELKOS sind schon richtig. Auch die Sache mit dem 
TOP222.
Es handelt sich hier tatsächlich um das Standbynetzteil.
Wahrscheinlich ist der ELKO für die Hilfsspannung (einer der kleinen 
Becher) ausgetrocknet. Dadurch kann der IC TOP.... nicht mehr sauber 
laufen.

Allerdings würde ich vom Prüfen der ELKOS absehen und pauschal alle 
gegen neue, gute LOW ESR-Typen ersetzen. Das spart viel Zeit und man 
kann dann endgültig diese Ursache ausschließen.

Gruß

Mandrake

Autor: doodle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe auch öfters das Problem, dass ein TOP222Y defekt ist. Das Teil 
bekommt man zwar noch, jedoch ist es extrem teuer. Ich habe manchmal den 
TOP204 bzw. 223 eingesetzt. Jedoch stimmt es, dass die meisten Netzteile 
nur mit dem 222Y einwandfrei funktionieren. Maßgeblich hierfür ist der 
Trafo und das Abschaltnetzwerk (Diode mit R+C).
Hast du zwischenzeitlich einen Lieferanten gefunden? In EbayUK 5+8 
Pfund! Bei einem deutschen Ersatzteilhändler 9,90 Eus + 
Meerschweinsteuer und Versand.

Autor: e8ay (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: ALEJANDRO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
suche hallo elektronische Darstellung


 Flex-ATX Netzteils. Enhance ENP-2320. Dieses


gracias
alejandrocaballero69@hotmail.com

Autor: Buschi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Reparatur war bei meinem NT recht simpel:

1.) die zwei kleinen Elkos (33 und 47uF) um den Top222Y waren kaputt 
(die im Bild "Enhance-ENP2320-6s.JPG" zu sehen sind).

2.) ein Elko (1000uF) auf der "Sekundärseite" getauscht, Deckel leicht 
aufgebläht

Und schon lief das Ding wieder...!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.