www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Audioverstärker defekt


Autor: Hans-Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi bin ich gerade dabei ein 5.1 System für den PC zu reparieren 
(Creative THX550). Nachdem ich einen Fehler im Netzteil repariert habe 
und nun wieder alle Hilfsspannungen vorhanden sind funktioniert der 
Audiopfad wieder prinzipiell. Allerdings verzerrt das Audiosignal starkt 
sobald Bässe kömmen. Wo muss ich suchen ? Liefert das Netzteil noch 
nicht genug SPitzenleistung (Kondensatoren ausgetrocknet?) oder gibt es 
eine andere Fehlerursache ?

Viele Grüße und vielen Dank
Hans-Martin

Autor: Magnetus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es könnte auch sein, dass das Tieftonchassis durchgebrannt ist.

Autor: Hans-Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie erkenne ich das ?
Bzw was wird da defekt sein ? Irgendweleche Halbleiter oder was passives 
?

Autor: Hans-Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so neuester erkenntnisstand: da bei kleinen amplituden die tiefen töne 
noch vorhanden sind und verzerrungsfrei wiedergegeben werden schließe 
ich den tiefpasspfad aus. da auch alle 6 audiopfade das selbe verhalten 
aufweißen

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bricht die Betriebsspannung an den Verstärkern bei höherer Aussteuerung 
ein?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.