www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Tastkopf zieht scheinbar Strom trotz XX MOhm


Autor: dr-robotnik (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Ich messe zur Zeit an einem Lasermessplatz. Der Diodenlaser wird gepulst 
(ca. 100ns lange Pulse) mit 2-3A bei ca 20V versorgt. Ich möchte die an 
der Laserdiode abfallende Spannung mit nem Oszi messen. Dazu habe ich 
einfach einen 200MHz-Tastkopf drangehalten. Jetzt sehe ich aber, dass 
jedes Mal wenn ich den Tastkopf dranhalte, die Laserschwelle scheinbar 
zunimmt. Ich beobachte den Optischen Ausgang des Lasers und muss mit 
angeschlossenem Tastkopf mehr Strom am Pulser einstellen, um über die 
Laserschwelle zu kommen. Wenn ich den Tastkopf abmache ist wieder alles 
ok. Wie kann das sein? Der Tastkopf hat doch einen Eingangswiderstand 
von mehreren MOhm? Wo fließt der Strom hin? Kann es irgend ein komisches 
Masseproblem sein?

Langsam bin ich echt verzweifelt. Hat jemand ne Idee?

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Dazu habe ich einfach einen 200MHz-Tastkopf drangehalten.
Nur die Tastkopfspitze oder auch die zugehörige Masseklemme?
> Kann es irgend ein komisches Masseproblem sein?
Wo klemmst du die Masse denn an?
Und wie ist der Laser versorgt? Hat dessen Netzteil Verbindung zu PE?

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dr-robotnik schrieb:
> Wo fließt der Strom hin?

In die Kapazität des Tastkopfes.  Für 100 ns nützen dir deine XX MΩ
rein gar nichts.  Du brauchst auch noch yy pF, mit "yy möglichst klein".

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  dr-robotnik (Gast)

>der Laserdiode abfallende Spannung mit nem Oszi messen. Dazu habe ich
>einfach einen 200MHz-Tastkopf drangehalten.

WIE genau? Wie ist der Masseanschluss gemacht?

>angeschlossenem Tastkopf mehr Strom am Pulser einstellen,

Wieviel?

>ok. Wie kann das sein?

Tja . . . .

>Der Tastkopf hat doch einen Eingangswiderstand
>von mehreren MOhm?

Hat der eine Umschaltung von 1:1 und 10:1? Steht der WIRKLICH auf 10:1?

> Wo fließt der Strom hin?

Über die Eingangskapazität. Die leigt um die 10pF bei 10:1 und ca. 150pF 
bei 1:1.

> Kann es irgend ein komisches Masseproblem sein?

Kann sein.

MfG
Falk

Autor: dr-robotnik (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab' jetzt mal nachgeschaut und die Ausgänge des Pulsers (HI, LO) 
sind Erdfrei. Das beschriebene Problem tritt übrigens bereits auf, wenn 
ich nur die Masseklemme des Tastkopfes mit der LO-Seite verbinde, also 
den LO-Ausgang des Pulsers über das Oszi auf Erdpotential ziehe. Kann es 
sein dass ich nur mt einem Differentialtastkopf weiterkomme? Die sind 
bei den Bandbreiten so schweineteuer..

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ich hab' jetzt mal nachgeschaut und die Ausgänge des Pulsers (HI, LO)
>sind Erdfrei. Das beschriebene Problem tritt übrigens bereits auf, wenn
>ich nur die Masseklemme des Tastkopfes mit der LO-Seite verbinde, also
>den LO-Ausgang des Pulsers über das Oszi auf Erdpotential ziehe.

Oh, oh.

> Kann es
>sein dass ich nur mt einem Differentialtastkopf weiterkomme?

Hat dein Osci zwei Kanäle? Einen an LO einen an HI.
Masse da wo auch wirklich Masse ist. Dann das Math-Menu benutzen.
A-B.

Autor: dr-robotnik (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit der Differenz von zwei Kanälen habe ich als erstes ausprobiert, 
als ich gemerkt habe dass die Ausgänge am Pulser Erdfrei sind. Es kommt 
aber nur Müll dabei raus.

Autor: dr-robotnik (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich verstehe aber das Problem dahinter nicht.. warum macht es was aus, 
wenn ich einen der Potentialfreien Ausgänge auf ein bestimmtes Potential 
ziehe? Und warum bricht dann der Strom ein?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Abgesehen von dem bekannten Masseschleifenproblem, wäre es auch möglich, 
daß Du zufällig mit Deiner Tastspitze den Regelkreis an der Laserdiode 
verfälschst? Antenne?

Halte mal Deine Tastspitze OHNE angeschlossenen Oszi an den gleichen 
Messpunkt was dann passiert.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.