www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Oszilloskope HM203-4 und HM203-7 defekt


Autor: Frank B. (frank501)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

nachdem heute mein zweites Oszilloskop den Geist aufgegeben hat, muß ich 
mich wohl oder übel mal dran machen, mich mit den Innereien dieser 
Geräte zu beschäftigen.

Folgende Symptome zeigen sich:

Oszi #1 HM203-4 gebraucht gekauft und seitdem bereits etwa 1 Jahr in 
Betrieb
- nach dem Einschalten war die Linie noch auf dem Schirm
- nach etwa 10 Minuten war ein etwa 3 Sekunden langes summendes Geräusch 
zu hören und danach war kein Bild mehr zu sehen
- die Einstellungen habe ich nach dem Einschalten nicht mehr verändert
- der Komponententester bringt auch kein Bild hervor
- die Heizspannung ist vorhanden (Röhre glüht leicht orange im hinteren 
Bereich)
- aus dem hinteren Bereich ist ein leises zirpen zu hören
- nach erstem nachsehen einen Elko der sich aufgeblasen hatte 
(16V/220µF) im Bereich der Kaskade getauscht
- einen Elko neu festgelötet (auf der unteren Leiterplatte in hinteren 
Bereich) der auf einer Seite nur noch locker in der Lötstelle steckte


Oszi #2 HM203-7 vor ca. 15? Jahren bei Elektor als Bausatz gekauft und 
damals selbst zusammengebaut.
- die Linien beider Kanäle sind vorhanden, lassen sich aber nicht mit 
den y-pos potis verschieben
- der Komponententester zeigt immer nur eine wagerechte Linie
- Anliegende Spannung lenkt die Linie nur minimal ab


Ich suche Tipps und Hinweise, wie ich den beiden Geräten wieder Leben 
einhauchen kann.
Als Messgerät habe ich leider nur ein einfaches DVM hier, kann aber zur 
Not auch noch ein anderes Oszilloskop (uraltes Nicolet Modell 206 
Speicheroszi mit 5 1/4" Diskettenlaufwerk ca. 15Kg Schwer) aus dem 
Keller wuchten, obwohl ich nicht glaube, daß das bei den vorhandenen 
Fehlern viel helfen würde.
Messgeräte um Hochspannung zu messen sind leider nicht vorhanden.

Frank

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast PN.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.