www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Dimmer will nicht richtig dimmen


Autor: Michl (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Es geht darum, eine Rüttelwanne zur Dosierung von Getreide anzusteuern. 
Der Rüttler ist im Prinzip nur ein Elektromagnet (0,5A, 230V). Dabei ist 
in der Zuleitung dazu eine Diode eingebaut (wenn man diese kurzschließt 
brummt er nur und vibriert nicht). Die Leistung wurde in der alten 
Steuerung (von 1985) mit einem großen Keramikpotentiometer und einem 
Trafo (der ständig durchbrannte) geregelt. Mittlerweile regle ich die 
Leistung mit dem Kemo-Dimmer (M028). Das klappt einwandfrei.

Da ich die Anlage jetzt mit einem ATMega steuern möchte habe ich dazu 
das Kemo-Modul M150 (wird mit PWM angesteuert) an den Dimmer M028 
angeschlossen. Damit kann ich aber die Leistung nur von etwa 20 bis 60% 
regeln. Schließt man an den Dimmer nur eine normale Glühlampe (60W) an, 
lässt sich diese problemlos von 0 bis 100% regeln. Das Problem liegt 
meiner Meinung nach an der Diode, mit der wohl das M150 Probleme hat. 
Schließt man die Lampe (vor der Diode) parrallel zum Rüttler, kann man 
zwar bis 0% dimmen, das Maximum liegt aber dann nur bei ca 50%.

Nun bin ich auf den ELV-Dimmer DI 300 gestoßen. Wäre es möglich, den 
SPP20N60S5 per Optokoppler direkt mit PWM anzusteuern, oder gibts da 
Probleme? Eine Freilaufdiode hätte er ja. Oder wäre es möglich den 
SPP20N60S5 irgendwie analog anzusteuern? Die Verustleistung müsste er ja 
verkraften können.

Vielen Dank für eure Hilfe.

Autor: micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast Wechselspannung am Magneten. Die Diode lässt nur eine Halbwelle 
passieren : 50% Helligkeit; Diode gebrückt: Magnet schaltet ständig 
zwischen Nord/Süd um. Wenn den Rütteltisch keinen eigenen Magneten hat 
sondern nur ein Metall-Teil ist wird er also immer angezogen. Mit Diode 
unterbrichst Du den Magneten (AN/AUS), daher die Rüttelbewegung. 
Nebenbei verhindert die Diode auch das Induktionsspannungen 
zurückfließen.

Autor: Kay I. (imperator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Damit Dein Magnet nicht sättigt, sondern sich in der fehlenden Halbwelle 
entladen kann, könntest Du noch eine Freilaufdiode vorsehen.

Autor: Michl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@micha

Ja, so ist es. Der Gegenpol zum Elektromagnet ist Eisen und kein 
Permanentmagnet, deshalb die Diode.


@Kay Imperator

Im Mosfet des ELV-Dimmers wäre so weit ich weiß eine Freilaufdiode drin.


Meine Frage: Würde es funktionieren, den ELV-Dimmer mit dem Mosfet 
nachzubauen und ihn direkt mit PWM anzusteuern? Gäbe es vielleicht 
EMV-Probleme? Soll ich zum besseren Verständnis mal einen Schaltplan 
zeichnen?

Autor: Jörg S. (joerg-s)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Im Mosfet des ELV-Dimmers wäre so weit ich weiß eine Freilaufdiode drin.
Ist in jedem MOSFET drin.

Autor: Michl (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So in etwa hätt ichs mir vorgestellt.

Autor: Michl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die PWM-Frequenz wäre mit dem 16 Mhz-Quarz und einem Prescaler von 1024 
bei ca. 15 kHz. Schaffen das der Optokoppler und der Mosfet?

Wie viel Strom wird bei dieser Frequenz ungefähr für die Ansteuerung des 
Mosfets benötigt? Wäre hierfür die Steuerstromversorgung ausreichend? 
Wie schauts mit der Steuerspannung bei PWM = 100% aus? Die müsste doch 
dann zusammenbrechen. Beim ELV-Dimmer ist es aber anscheinend kein 
Problem.

Brauche ich die Freilaufdiode überhaupt? Würde hier auch eine P600K 
reichen? Sollte diese direkt an der Spule angeschlossen werden oder kann 
ich sie im Schaltschrank einfach mit auf das Kabel draufklemmen?

Wenn keiner was weiß muss ichs halt einfach mal ausprobieren...

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Michl (Gast)

>Ja, so ist es. Der Gegenpol zum Elektromagnet ist Eisen und kein
>Permanentmagnet, deshalb die Diode.

Nöö, die Gleichrichterdiode bewirkt, dass der Magnet nur mit 50 Hz einer 
Halbwelle der Netzspannung angezogen wird, er klappert also mit 50 Hz. 
In der gesperrten Halbwelle fällt er ab. Ohne Diode würde er mit 100 Hz 
klappern, das schafft er aber wegen seiner mechanischen Trägheit nicht 
und brummt nur.

>Im Mosfet des ELV-Dimmers wäre so weit ich weiß eine Freilaufdiode drin.

Die ist in jedem (Leistungs)MOSFET drin und KEINE Freilaufdiode, denn 
die muss woanders sitzen! Siehe Relais mit Logik ansteuern.

>Meine Frage: Würde es funktionieren, den ELV-Dimmer mit dem Mosfet
>nachzubauen und ihn direkt mit PWM anzusteuern?

Möglicherweise, aber nicht sinnvoll.

> Gäbe es vielleicht EMV-Probleme?

Sicher ;-)

>Die PWM-Frequenz wäre mit dem 16 Mhz-Quarz und einem Prescaler von 1024
>bei ca. 15 kHz.

Und was soll der Unsinn? Der Rüttelmagnet will 50 Hz. Die Stärke regelt 
man über die Einschaltdauer (Phasenanschitt im Dimmer).

> Schaffen das der Optokoppler und der Mosfet?

Du solltest bei deinem Wissenstand die Finger von sowas lassen. Kauf was 
fertiges und fummel nur an der Niederspannungsseite rum.

>Brauche ich die Freilaufdiode überhaupt?

Parallel zum Rüttler auf jeden Fall.

> Würde hier auch eine P600K reichen?

Ja.

> Sollte diese direkt an der Spule angeschlossen werden oder kann
> ich sie im Schaltschrank einfach mit auf das Kabel draufklemmen?

Sollte beides gehen.

>Wenn keiner was weiß muss ichs halt einfach mal ausprobieren...

Naja. Das Problem von deinem Dimmer ist wahrscheinlich die zu geringe 
Last bzw. der zu große Haltestrom vom Triac (im Dimmer). Das ist gerade 
bei so einem Magneten mit viel Induktivität ein Problem, da dort der 
Strom recht langsam ansteigt. Der Triac wird aber nur mit einem kurzen 
Puls gezündet. fliesst dann nicht schnell ein Mindeststroom 
(Haltestrom), geht der Triac wieder aus.

Aber du hast das Problem ja schon gefunden.

>angeschlossen. Damit kann ich aber die Leistung nur von etwa 20 bis 60%
>regeln. Schließt man an den Dimmer nur eine normale Glühlampe (60W) an,
>lässt sich diese problemlos von 0 bis 100% regeln. Das Problem liegt
>meiner Meinung nach an der Diode, mit der wohl das M150 Probleme hat.

Eher nicht, siehe oben.

>Schließt man die Lampe (vor der Diode) parrallel zum Rüttler, kann man
>zwar bis 0% dimmen, das Maximum liegt aber dann nur bei ca 50%.

Wie meinst du das? Die maximale Leistung des Rüttlers wird erreicht, 
wenn die Dimmstellung (PWM) auf 50% eingestellt ist. Was ja logisch ist, 
denn die Diode sperrt eine Halbwelle . . .

Ergo. Pack eine Lampe als Grundlast an deinen Rüttler und alles ist gut.
Du musst nur in deiner Software 100% Leistung am Rüttler als 50%PWM 
ausgeben. Also 0% PWM = 0% Leistung, 50% PWM = 100% Leistung.

MFG
Falk

Autor: Jörg S. (joerg-s)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michl schrieb:
> Wie schauts mit der Steuerspannung bei PWM = 100% aus? Die müsste doch
> dann zusammenbrechen.
Richtig.

> Beim ELV-Dimmer ist es aber anscheinend kein Problem.
Weil der ELV Dimmer nicht bis 100% auf macht.

Autor: Michl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falk Brunner schrieb:
> Nöö, die Gleichrichterdiode bewirkt, dass der Magnet nur mit 50 Hz einer
>
> Halbwelle der Netzspannung angezogen wird, er klappert also mit 50 Hz.
>
> In der gesperrten Halbwelle fällt er ab. Ohne Diode würde er mit 100 Hz
>
> klappern, das schafft er aber wegen seiner mechanischen Trägheit nicht
>
> und brummt nur.

Warscheinlich hast du recht.


Falk Brunner schrieb:
> Die ist in jedem (Leistungs)MOSFET drin und KEINE Freilaufdiode, denn
>
> die muss woanders sitzen! Siehe Relais mit Logik ansteuern.

Das ist mir beim Zeichnen des Schaltplans auch aufgefallen, drum hab ich 
ich sie ja auch mit eingezeichnet.


Falk Brunner schrieb:
>>Die PWM-Frequenz wäre mit dem 16 Mhz-Quarz und einem Prescaler von 1024
>
>>bei ca. 15 kHz.
>
>
>
> Und was soll der Unsinn? Der Rüttelmagnet will 50 Hz. Die Stärke regelt
>
> man über die Einschaltdauer (Phasenanschitt im Dimmer).
>
>
>
>> Schaffen das der Optokoppler und der Mosfet?
>
>
>
> Du solltest bei deinem Wissenstand die Finger von sowas lassen. Kauf was
>
> fertiges und fummel nur an der Niederspannungsseite rum.


Ich will dich nicht beleidigen, wennst du mir schon hilfst. Aber was 
soll immer dieses arrogante Getue? Ich hab halt nun mal nicht E-Technik 
studiert, sondern was anderes und mach das nur hobbymäßig. Ich frage ja 
deshalb, damits kein Murks wird!
Ich hätte ja was fertiges gekauft, weil ich hier noch nicht so viel 
Ahnung habe. Das Fertige funktioniert halt nicht.


Falk Brunner schrieb:
> Wie meinst du das? Die maximale Leistung des Rüttlers wird erreicht,
>
> wenn die Dimmstellung (PWM) auf 50% eingestellt ist. Was ja logisch ist,
>
> denn die Diode sperrt eine Halbwelle . . .
>
> Du musst nur in deiner Software 100% Leistung am Rüttler als 50%PWM
>
> ausgeben. Also 0% PWM = 0% Leistung, 50% PWM = 100% Leistung.

Verstehe ich jetzt nicht. Wenn ich den Kemo-Dimmer mit dem Poti auf
100% stelle, rüttelt er auch mit maximaler Leistung. Klar, die Diode 
lässt nur 50% durch, das ist eben dann die maximale Leistung.


Falk Brunner schrieb:
> Ergo. Pack eine Lampe als Grundlast an deinen Rüttler und alles ist gut.

Das habe ich ja in meinen ersten Beitrag geschrieben. Wenn ich neben der 
Diode-Rüttler-Last parrallel dazu noch eine normale 60W-Glühlampe mit an 
den Dimmer anschließe, geht er mir nicht mehr bis 100%. Ohne zusätzliche 
Lampe rüttelt er mir auch bei 0% PWM noch leicht, was ja auch nicht sein 
soll.
Mit dem Poti funktioniert der Dimmer einwandfrei, mit dem Zusatz-Modul 
anstatt des Potis gehts nicht. Egal ob ich das Zusatz-Modul mit PWM oder 
einer Gleichspannung (an den anderen Eingängen) ansteuere. Wenn man nur 
eine Glühlampe an den Dimmer anschließt geht er auch einwandfrei, auch 
mit dem Zusatzmodul. Wenn ich anstatt des Rüttlers nach der Diode nur 
eine Glühlampe anschließe, habe ich übrigens das gleiche Phänomen.


@ Jörg S

Aha, so ist das also.

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Michl (Gast)

> Ich hab halt nun mal nicht E-Technik
>studiert, sondern was anderes und mach das nur hobbymäßig. Ich frage ja
>deshalb, damits kein Murks wird!

Und eben deshalb der warnende Hinweis, die 230V nicht anzufassen. Nicht 
mehr, nicht weniger? Warum wird das als arrogant angesehen?

>Verstehe ich jetzt nicht. Wenn ich den Kemo-Dimmer mit dem Poti auf
>100% stelle, rüttelt er auch mit maximaler Leistung. Klar, die Diode
>lässt nur 50% durch, das ist eben dann die maximale Leistung.

Na das ist doch super!

>Das habe ich ja in meinen ersten Beitrag geschrieben. Wenn ich neben der
>Diode-Rüttler-Last parrallel dazu noch eine normale 60W-Glühlampe mit an
>den Dimmer anschließe, geht er mir nicht mehr bis 100%.

Hmmm. Aber nur, wenn man den Dimmer per PWM-Modul ansteuert. Wenn man 
aber statt dessen eien Poti anschliesst gehts. Merkwürdig.

> Ohne zusätzliche
>Lampe rüttelt er mir auch bei 0% PWM noch leicht, was ja auch nicht sein
>soll.

>Mit dem Poti funktioniert der Dimmer einwandfrei, mit dem Zusatz-Modul
>anstatt des Potis gehts nicht. Egal ob ich das Zusatz-Modul mit PWM oder
>einer Gleichspannung (an den anderen Eingängen) ansteuere.

Hmm, sehr komisch. Das PWM Modul weiss doch gar nichts von der Last am 
Dimmer, das stellt doch nur eine Potistellung nach.

> Wenn man nur
>eine Glühlampe an den Dimmer anschließt geht er auch einwandfrei, auch
>mit dem Zusatzmodul.

Gut.

> Wenn ich anstatt des Rüttlers nach der Diode nur
>eine Glühlampe anschließe, habe ich übrigens das gleiche Phänomen.

Welches? Dass sie nicht nicht voll dimmbar ist

MFG
Falk

Autor: Michl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen!

Falk Brunner schrieb:
> Und eben deshalb der warnende Hinweis, die 230V nicht anzufassen. Nicht
>
> mehr, nicht weniger? Warum wird das als arrogant angesehen?

Arrogant wirkte deine Aussage: "Du solltest bei deinem Wissenstand die 
Finger von sowas lassen." auf mich. Mir ist schon bewusst, was 230V 
bedeuten, kannst mir ehrlich glauben. Nur weiß ich halt nicht, wie es 
aussieht, wenn man 230V mit 15 kHz zerhackt. Mit der Induktivität des 
Elektromagneten sollte der PWM-Strom ja etwas "weicher" fließen, als bei 
einer rein ohmschen Last. Wie sich die Sache genau verhalten würde weiß 
ich nicht, drum hab ich ja gefragt.


Falk Brunner schrieb:
>>Das habe ich ja in meinen ersten Beitrag geschrieben. Wenn ich neben der
>
>>Diode-Rüttler-Last parrallel dazu noch eine normale 60W-Glühlampe mit an
>
>>den Dimmer anschließe, geht er mir nicht mehr bis 100%.
>
>
>
> Hmmm. Aber nur, wenn man den Dimmer per PWM-Modul ansteuert. Wenn man
>
> aber statt dessen eien Poti anschliesst gehts. Merkwürdig.
>
>
>
>> Ohne zusätzliche
>
>>Lampe rüttelt er mir auch bei 0% PWM noch leicht, was ja auch nicht sein
>
>>soll.
>
>
>
>>Mit dem Poti funktioniert der Dimmer einwandfrei, mit dem Zusatz-Modul
>
>>anstatt des Potis gehts nicht. Egal ob ich das Zusatz-Modul mit PWM oder
>
>>einer Gleichspannung (an den anderen Eingängen) ansteuere.
>
>
>
> Hmm, sehr komisch. Das PWM Modul weiss doch gar nichts von der Last am
>
> Dimmer, das stellt doch nur eine Potistellung nach.

>> Wenn ich anstatt des Rüttlers nach der Diode nur
>
>>eine Glühlampe anschließe, habe ich übrigens das gleiche Phänomen.
>
>
>
> Welches? Dass sie nicht nicht voll dimmbar ist

Genau! Deswegen meinte ich ja, dass das PWM-Modul ein Problem mit der 
Diode haben muss. Ich weiß auch nicht, wie dieses Zusatz-Modul im 
inneren aufgebaut ist. Schaltpläne hab ich keine gefunden.


Eine Sache fällt mir jetzt noch ein. Eventuell sind die 60W Grundlast 
der Glühbirne auch zu wenig. Ich werde mal ausprobieren, was bei 120W 
oder 180W passiert. Dann wärs aber ne ziemliche Stromverschwendung.

Autor: Michl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab die Sache mit der Grundlast heute Nachmittag noch mal ausprobiert:

keine Grundlast:
PWM = 0%   -->  ca. 30% Leistung (geschätzt)
PWM = 100%  -->  ca. 100%

Grundlast 5W Glimmlämpchen
PWM = 0%  -->  ca. 10%
PWM = 100%  -->  ca. 80%

Grundlast 60W Birne
PWM = 0%  -->  ca. 0%
PWM = 100%  -->  ca. 60%

Grundlast 160W (60W + 100W Birne)
absolut das gleiche wie mit der 60W Birne

Also mit dem Zusatz-Modul gehts nicht. (Weiß jemand warum?)
Mit meinem PWM-Dimmer-Ansatz gehts anscheinend auch nicht (Warum genau 
eigentlich nicht?).
Also brauche ich einen Phasenanschnittdimmer. Da die Anlage schon 2 
Jahre so im Betrieb ist (und durch das Problem momentan eher schlecht 
als recht läuft) wäre es mir das liebste, wenn ich diesen Dimmer so wie 
das Kemo-Modul mit PWM oder einer Gleichspannung von 0 bis 5V ansteuern 
könnte. Kennt hier vielleicht jemand etwas Fertiges oder oder eine 
einfache Schaltung zum Nachbauen? Irgendwie muss es doch gehn!

Autor: Kay I. (imperator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin!

Erstmal muss ich mich falk anschließen: Der Rat, mit derartig hohen 
Spannungen vorsichtig zu sein, ist durchaus begründet  - selbst die 
studierten E-Techniker sehen nicht immer vorher, durch welche Effekte 
eine Leistungsstufe plötzlich in Resonanz gerät oder anderes ungewolltes 
Verhalten zeigt. Da kann schonmal ein Kondensator oder ein Halbleiter 
explodieren, gefähliche Teilchein umherschleudern oder oder oder. . .
Übrigens kennen sich auch von den E-Technikern erschreckend wenige 
tatsächlich mit der Thematik aus - und mit den verborgenen Gefahren.

zu Deinem Thema ...

http://de.wikipedia.org/wiki/Phasenanschnittsteuerung

Da steht nochmals, wie Dein Dimmer funktionieren sollte - damit erklärt 
sich vermutlich auch, warum er in diversen Situationen gar nicht die 
Erwartung erfüllen kann.

Ich habe leider immer noch nicht verstanden, was denn die PWM bringen 
soll?
Ist die nun für den diskreten aufbau gedacht? Da würde ich unbedingt von 
abraten! - Da kann man zu viel falsch machen, was dann irgendwann 
anfängt zu brennen oder sonst wie gefährlich wird.
Also nichts diskret aufbauen, was 230V führt!


Du hast ja ganz oben geschrieben, das M028 würde Deine Erwartung total 
erfüllen.
Dann wäre es doch eine Idee, die Potis durch parallel-geschlatete 
Widerstände zu ersetzen. Das könnte dann so aussehen:

    M028
 +-----------+
 |    Poti1  O-------+---+---+---+---+
 |           |       R1  R2  R3  R4  R5
 |           |       |   |   |   |   |
 |           |       \   \   \   \   |
 |    Poti2  O-------+---+---+---+---+
 +-----------+

Damit kannst Du die Widerstandswerte des Potentiometers nachbilden.
R5 ist immer verbunden. R4-R1 können in Kombinationen parallel 
geschaltet werden.
Das Schalten könnte durch Relais bzw. durch Silizium-Relais realisiert 
werden. Dabei solltest Du vorher prüfen, ob die Potentiale Poti1/2 
irgendwie mit den 230V bzw mit dem N-Leiter in Verbindung stehen.

So trennst Du zumindest den berührgefährlichen vom 
Schutzkleinspannungsteil.

Autor: Wichtel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Statt der Stufenschaltung aus dem vorherigen Beitrag wäre auch ein 
Motorpotentiometer denkbar, wie in "mittelalten" Stereoanlagen gerne 
verbaut.

Als Ansteuerung 2 Minirelais mit einpoligem Wechsler welche jeweils an 
einen Motorkontakt angeschlossen zwischen Plus und Minus wechseln. Damit 
werden Kurzschlüsse bei gleichzeitiger Aktivierung beider Relais 
vermieden und das Platinenlayout fällt recht übersichtlich aus.

Um zu Wissen was nun gerade eingestellt ist müsstest du zusätzlich einen 
zweiten Potikanal an den Controller hängen und wieder a/d-wandeln.

Vorteil: Du kannst stufenlos regeln und bei abgeschaltetem Reglerausgang 
des AVRs einen echten Handbetrieb über das Potentiometer wie bisher 
fahren.

Autor: Kay I. (imperator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch nicht schlecht ;)

Jedenfalls find ich den Gedanken wichtig, den schwarzen Plastik-Kasten 
(M028) unverändert zu übernehmen und lediglich an den Schnittstellen zu 
arbeiten.

Die Motor-Poti-Variante hat natürlich einen eigenen Charm, weil man 
sowohl mit AVR als auch manuell einstellen kann.

Autor: Michl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kay Imperator schrieb:
> Da kann schonmal ein Kondensator oder ein Halbleiter
>
> explodieren, gefähliche Teilchein umherschleudern oder oder oder. . .

OK. Solche Effekte kann ich natürlich nicht vorhersehen. (Das erinnert 
mich jetzt ein bisschen an meine Experimente mit Kondensatorbänken in 
meiner Jugend...)

Kay Imperator schrieb:
> http://de.wikipedia.org/wiki/Phasenanschnittsteuerung
>
>
>
> Da steht nochmals, wie Dein Dimmer funktionieren sollte - damit erklärt
>
> sich vermutlich auch, warum er in diversen Situationen gar nicht die
>
> Erwartung erfüllen kann.

Wie meinst du das? Ehrlich gesagt kann ich mir das Phänomen immer noch 
nicht erklären.


Kay Imperator schrieb:
> Ich habe leider immer noch nicht verstanden, was denn die PWM bringen
>
> soll?
>
> Ist die nun für den diskreten aufbau gedacht?

Ja, genauso wäre es gedacht gewesen.


Eure Ideen mit den Relais, die Widerstände schalten oder dem 
Motorpotentiometer finde ich wirklich sehr gut. Vielen Dank. Jetzt muss 
ich mir nur noch überlegen, welche Möglichkeit ich umsetze.

Noch eine andere Sache: Ein Bekannter meinte, dass der Dimmer nicht für 
eine derartige induktive Last ausgelegt ist, da er laut Datenblatt als 
induktive Lasten nur Elektromotoren mit Kohleschleifern und z.B. keine 
Transformatoren unterstützt. Ich sollte mal eine Schottky-Diode als 
Freilaufdiode mit an den Elektromagneten dranhängen. Habe ich getestet, 
zum Regeln habe ich das Poti (und nicht das m150) verwendet. Nach dem 
einschalten schepperts kurz (halbe Sekunde) wie verrückt (volle 
Leistung) und dann brummt er nur noch und lässt sich nicht regeln. Das 
kann ich mir beim besten Willen nicht erklären.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.