www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Olimex Easyweb3 läuft nicht an..


Autor: Steffen Gerner (steff_g)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
verzweifel langsam mit dem Easyweb. Wollte bevor ich selber was mache, 
den fertigen Code von Ti drauf laden. Verwende Crossworks als Compiler, 
doch ich kann das Easyweb nicht anpingen oder die Webseite im 
InetExplorer ansehen.

Hab auch schonmal das Projekt von Crossworks aufgespielt und ich bekomme 
auch keine verbindung über das Netzwerk.
Hab es schon über ein Crossoverkabel so wie über einen Switch probiert, 
bekomm aber keinen Ping unter 192.168.0.30

Rote LED leuchtet,
gelbe Link LED auch,
die grüne akt LED blink ab und an mal.

Woran könnte das liegen?

Danke schonmal für eure Hilfe.

Autor: Kay I. (imperator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht hilft folgender Aufbau:


Target----Hub----Netzwerk
           |
           +--Sniffer-PC

Wenn es bootet beobachtest es mal mit Wireshark. So kannst Du dann den 
Aufbau der einzelnen Osi-Layer beobachten und findest dann, wo es hängen 
bleibt.

Wichtig ist, dass Du tatsächlich ein Hub und kein Switch verwendest, 
damit der Traffic auch wirklich komplett an den sniffenden PC kopiert 
wird.

Viel spaß beim Tüfteln!

Autor: Steffen Gerner (steff_g)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oki danke schonmal das werde ich heute gleich mal probieren was da so 
rauskommen wird. Aber müsste es eigentlich nicht ganz einfach mit den 
fertigen Projekten laufen?

Autor: Steffen Gerner (steff_g)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also ich hab jetzt nen bisschen gesniffert, aber ich bekomm vom Board
nichts zurück rein garnichts. Hab mir jetzt den schaltpan nochmal
angesehen und auch mein Board mit nen paar Bildern ausm Internet
verglichen. Muss C24 & C25 bestücktsein??

Autor: Kay I. (imperator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kenn den CS8900A nicht, aber ist es egal, ob Pin 17 & 64 offen sind?

Was C24 & C25 angeht ... versuchs mal ohne C2 & C3.

Versuchs auch mal mit einem anderen Kabel (gekreuzt / ungekreuzt)

Autor: Jörg S. (joerg-s)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei meinem (funktionierendem) Easyweb ist C25, C24, C2 und C3 bestückt.

Autor: Steffen Gerner (steff_g)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antworten, hab mit Olimex kontakt aufgenommen und C24 & 
C35 müssen nur bestückt werden wenn eine RJ45 Buchse mit Schirmanschluss 
verbaut ist, was bei meiner Version nicht der fall ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.