www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ICD 3 und Explorer Board - Probleme mit Massen


Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich habe ein kleines Problem mit meiner Entwicklungsumgebung.

Ich habe eine Explorer16 Development Board und ein ICD3 von Microchip 
gekauft.
Developmentboard ausgepackt und an die Spannungsversorgung 
(Labornetzteil ca.9V) angeschlossen. Die auf dem µC (dsPIC33) geflashte 
Anwendung lief perfekt.
Ok dann ICD3 an PC angeschlossen, Treiber wurden installiert.
ICD3 mit Explorer16 verbunden. Dann ists passiert:
Beim Einstecken der Spannungsversorgung sind alle ICs auf dem Board und 
wohl auch das ICD3 in Rauch aufgegangen!????

Wie kann das kommen?

Spannungsversorgung mit Multimeter kontrolliert: 9,2V DC gemessen.
Ich habe das Board untersucht, der PIN3 am ICD ist mit dem 
Steckergehäuse verschmolzen: GND

Ich tippe also auf eine doofe Potentialangelegenheit.
Das Labornetzteil hat auf der Masseseite kein Erdpotential.
Der PC ist ein Notebook mit Schaltnetzteil, was ebenfalls kein 
Erdpotential besitzt. Ein unterschiedliches Massepotential müsste sich 
also nach dem verbinden ausgleichen, oder liege ich da falsch?

Ich kann warscheinlich die beiden Teile reparieren. Aber bevor ich 
wieder ans Testen gehe, möchte ich gern wissen, warum die Teile 
gestorben sind.

MfG Hans

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ideen?

Autor: Michael H. (morph1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das erinnert mich an ein Gericom Notebook eines Bekannten, da konnte man 
an jeder Stelle am Gehäuse ranfassen und bekam eine gewischt :)

Auch das war eigentlich ein Netzteil ohne Erdungsleitung, hätte dem Teil 
aber sicher gutgetan.

Eventuell wars eher eine statische Entladung als eine dauerhafte 
Potentialdifferenz?

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei einer statischen Entladung wäre der Effekt wohl nicht so krass.
Jedes der Bauteile hat einen Krater (oder mehrere ;)). Deshalb tippe ich 
auf Überspannung.

Woher kommt nur die Überspannung?

Die Frage ist auch, was man dagegen tun kann?

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Die Frage ist auch, was man dagegen tun kann?

Labornetzteil wegwerfen und ne Wandwarze nehmen.
Also so ein schönes altmodisches Netzteil mit Trafo drin.

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zwecks altmodisch: Das Labornetzteil stammt aus dem Jahre 1982 ;)

Was ist am Labornetzteil den falsch? Wo liegt der Fehler?

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

hab das hier gefunden:
http://support2.microchip.com/KBSearch/KB_StdProb....

Jedoch nutze ich ein Laptop und ein Labornetzteil ohne jeweils ein 
geerdetes Massepotential zu haben. Gilt das genauso?

MfG
Hans

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.