www.mikrocontroller.net

Forum: PC Hard- und Software Samsung R40plus Mainboard defekt?


Autor: Kojote (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi hi,

ich hab hier grad nen Samsung R40plus liegen, folgedes Problem:
Mit eingebautem Akku läuft er ohne Probleme, aber steckt man das NT ein 
wird der Akku nicht mehr geladen und ohne den Akku geht garnichts.

Der Fehler ist zum 1. Mal aufgetreten nach dem er 
ausgegangen(abgestürzt) ist durch versehentliches Stecker ziehen am 
Notebook(Akku war eingebaut)

Die Pins an der Ladebuchse waren der ursprüngliche Verdacht, aber trotz 
nachlöten hat sich da nichts gebessert.

Hat noch irgendwer ne schlaue Idee?

Gruß Kojote

Autor: Omega G. (omega) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Netzteilbuchse noch okay?

Autor: Kojote (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, die Netzteilbuchse sollte ok sein, hab sie aber zur Sicherheit 
nachgelötet. Am NT Stecker sind weiter die geforderten 19V und an nem 
anderen Samsung Notebook funktioniert das NT einwandfrei.

Die Pins die den Akku mit Power versorgen haben bei eingestecktem NT 
auch 3,xV gegen Masse nur der Akku wird eben nicht geladen bzw Notebook 
lässt sich ohne eingebauten Akku nicht hochfahren.

Gruß Kojote

Autor: Icke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Spannung vom Netzteil wird im Notebook noch "aufbereitet". Check mal 
die Schaltung nach der Netzteilbuchse auf defekte Bauelemente (Akku 
ausgebaut).

Autor: Andreas Donath (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin  Moin

HABE DAS  gleiche  problem   läuft mit  vollem  akku einwandfrei
 mit  netzteil  läuft  es  auch  aber  der  akku  muss  drin  bleiben 
sonst startet  er  nicht  auch wenn der  akku  leer  ist   startet  er 
auch  lädt  nur  nicht

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oo

punkt komma warum so viele leerzeichen? das kann ja nichtmal ich lesen!!

cmos batterie leer?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.