www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Beamer pfeifft "hell"


Autor: Beamer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Bin stolzer Besitzer eines Beamers! ;-)
Typ: HITACHI CP-X275

Das Teil funktioniert ohne Probleme, ABER:
Wenn ich den Beamer nach dem Betrieb ausschalte (oder genauergesagt in
StanBy) pfeifft das teil noch etwa eine halbe Stunde ganz grässlich mit
einem hellen Ton nach! :-(

Nach etwa einer halben Stunde ist er dann wieder still.

Was kann das sein? Stirbt da ein Elko im Schaltnetzteil?
Wer kann mir Tipps geben?

Danke & Ciao!

Autor: Thomas Burkhardt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das ist aber nicht der nachlaufende Lüfter?

Autor: Beamer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nö, da der Lüfter nur etwa 1-2Min deutlich hörbar dreht und dann
ausschaltet. Es pfeifft definitiv was (denke mal das Schaltnetzteil,
was sonst..?)

Ist der Fehler evtl. bekannt? (Serienfehler?)

Autor: Beamer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ja, nochwas: Wärend der Beamer läuft ist das gepfeiffe nicht zu
hören, erst wenn das (warme) netzteil quasi lastlos wird..

Autor: Sebastian W. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schätze mal da schwingt was z.B. Übertrager oder so. Ist irgendwas in
Resonanz was sich mechanisch auswirkt

Autor: Jens123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wuerd ich auch vermuten

oder eine schlecht vergossene spule etc, die sich nach einiger zeit
komplett geloest hat..

ich hatte sowas bzw habe es an einem Mainbord :( nach 2 Minuten faenngt
eine Spule an zu pfeifen und dann geht ncihts mehr k/a, was das ist

Gruss Jens

Autor: Beamer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Erstmal vielen Dank für die bisherigen Antworten!

Würde es was bringen, wenn ich das Teil mal öffne und den Übertrager
gründlich mit Plastikspray einsprühe? Oder gäbe es da was besseres?

:)

Autor: Jens123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nagellack =)

wenn da noch garantie drauf ist lass es =)

such erstmal, was da schwingt und meld dich dann ochmal


Jens

Autor: anfänger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich würd auch mal sagen: solange da garantie drauf ist bloß nicht
aufschrauben o. ä.

sofort umschicken!

Autor: Beamer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Garantie is aber keine mehr drauf! :-(

War so'n typischer Lebendsdauerverlauf: 2 Jahre tadellos und ein
halbes jahr später gehen die Probleme an.. :-(

Autor: Jens123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
erinnert mich an meine handys nur da wars damals nach 1,5 jahre (1 jahr
garantie)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.