www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik GLCD hat Streifen im Bild (Mega32 + KS108)


Autor: Daniel B. (inox5) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wie in den Bildern zu sehen hat mein GLCD Streifen in denen nichts 
angezeigt wird. Ich benutze die GLCD Library mylcd von Master Andre 
(Beitrag "GLCD Routinen ( KS0108, HD61202 )"), auch hier im Forum zu 
finden.
Die Software läuft auf einem ATMega32 @16MHz.

Hat hier jemand schonmal diese Streifen gehabt oder weiß was das ist?

Danke,
Daniel

Autor: spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Hat das Display schon mal funktioniert?

Prinzipiell kann das alles mögliche sein, Softwarefehler, defekte 
Treiber, schlechter Kontakt zwischen Leiterplatte und Display....

MfG Spess

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.