www.mikrocontroller.net

Forum: Compiler & IDEs Avrstudio, Atmega32 wird nur mit Max 8mhz angezeigt.


Autor: funkkeld (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, im Avrstudio kann ich unter Debug den Atmega32 nicht auf 16mhz 
stellen.

Dieses steht dort im Feld:

ATmega32

Flash Size: 32768 bytes
Eeprom Size: 1024 bytes
Internal SRAM Size: 2048 bytes
IO Size: 64 bytes
Max Speed: 8.00 MHz

Autor: funkker/funkkeld (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gelöst.
Es muss der Atmega32A ausgewählt werden.
Das "A" steht auf meinem Atmega nicht hinter der "32".

Gruss

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.