www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Stromfresser Pollin UPFS300-215 optimieren?


Autor: Christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Um den Kabelsalat an meinem Schreibtisch zu Lindern, habe ich mir ein 
Pollin UPFS300-215 gekauft. Dazu habe ich noch ein U-Profil genommen, 
welches man genau auf meine Schreibtischhinterkante stecken kann und in 
das ich 2x5 Buchsen in 2 Größen eingebaut habe. Die Idee war, dass ich 
die 5V und 12 V (23 und 9A) vom Pollin auf die Buchsen nehme und 
sämtliche 5V- und 12V-Netzteile von USB-Hubs, eeePc, Firewall, Switch 
etc ausrangiere und alle Geräte in die Leiste einstecke und damit auch 
Zentral ein- und ausschalte.

Weiterer Aspekt war natürlich, dass ich Strom spare, denn 
Schaltnetzteile sind ja deutlich effektiver als die teils noch 
vorhandenen Trafo-Netzteile.
Das Pollin sah von der Leistung optimal aus und der Preis ist der 
Hammer.

Ich hab soweit alles fertig, es funktioniert auch wie gewünscht. Beim 
Nachmessen kam dann aber der Haken. Das Pollin verbraucht ohne Last 20W. 
Wenn ich meinen eeePc  dranhänge, steigt die Last auf 50W. Der eePC hat 
30W, also bleibt diese Verustleistung auch bei Last.
Das finde ich natürlich sehr enttäuschend und als Dauerlast ist mir das 
zuviel, da zahle ich im Jahr fast doppelt soviel Geld für den 
Standby-Strom wie für das NT.
Ich habe bei Pollin Nachgefragt, ob ich ein Montagsmodell habe oder ob 
das Normal ist. Laut Pollin-Mitarbeiter ist das leider normal.
20W finde ich ziemlich viel, hat schonmal jemand versucht, das zu 
optimieren?

Kennt vielleicht jemand einen anderes preiswertes 12V / 5V Netzteile 
ohne Lüfter in der Leitung (9/20A)?

Gruß
Christoph

Autor: Alex Bürgel (Firma: Ucore Fotografie www.ucore.de) (alex22) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das Pollin verbraucht ohne Last 20W.
Wie gemessen?

>Laut Pollin-Mitarbeiter ist das leider normal.
Erstaunlich, dass die sich zu solch qualifizierten Äußerungen hinreißen 
lassen. Hattest du denn den Eindruck der Kollege weiß wovon er spricht 
oder hast du gefragt "Ist das normal" und er entgegnete "Ja"?

Gruß,
Alex

Autor: Christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Wie gemessen?
Ich habe es in das Energiekostenmeßgerät EKM 265 eingesteckt, also die 
Leistung am Stecker gemessen. Das Schaltnetzteil vom eeePC verbraucht 
demnach ohne Last nichts, und am eeePC 35W. Das Netzteil von Pollin 
zieht ohne Last demnach 20W und mit eeePC 55W.


>>Laut Pollin-Mitarbeiter ist das leider normal.
>Erstaunlich, dass die sich zu solch qualifizierten Äußerungen hinreißen
>lassen. Hattest du denn den Eindruck der Kollege weiß wovon er spricht
>oder hast du gefragt "Ist das normal" und er entgegnete "Ja"?

Urteile Selbst:
---------------
Hallo!

Ich habe bei Ihnen das Netzteil UPFS300-215 gekauft.

Es funktioniet auch soweit, nur hab ich beim Nachmessen des 
Stromverbrauchs festgestellt, dass das Netzteil ohne Last schon fast 20W 
zieht. Hänge ich einen 35W Verbraucher dran, zieht das NT 55W. Ich kann 
mir absolut nicht vorstellen, dass ein Schaltnetzteil einen so hohen 
Eigenverbrauch hat. Ist das normal?

MfG
---------------
Guten Tag Herr .........,

ja, ein solch hoher Stromverbrauch ohne Last ist bei diesem Netzteil 
leider normal.

Für weitere Rückfragen stehe ich Ihnen gerne zur Verfügung.


Freundliche Grüße aus Pförring

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es kann sein dass das Netzteil von Pollin tatsächlich so viel Ruhestrom 
braucht. Ist hald ein Restposten der nicht für den ursprünglichen Zweck 
verbaut wurde. Warum auch immer. Vielleicht weil der ursprüngliche Kunde 
das Zeug wegen Qualitätsproblemen nicht wollte. Muß aber nicht sein. 
Vielleicht auch einfach nur vom Laster gefallen. Oder Konkursmasse.
Kann aber auch sein dass dein Energiekostenmessgerät bei der stark 
pulsförmigen Stromaufnahme des Netzteils bei niedriger Last die Leistung 
nicht korrekt anzeigt.

Randy

Autor: Mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Soweit ich weiß ist das ein 300W Industrie-Netzteil oder? Auf jedenfall 
jenseits deiner 35W Belastung.

SNTs erreichen ihren hohen Wirkungsgrad oft erst bei ca. 80% Nennlast.
Also bei dir dann 240W.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.