www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Schaltnetzteil


Autor: Schaltnetzteil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe hier ein Schaltnetzteil (Bausatz von Conrad glaube ich). Ich 
wollte mit dem Oszilloskop die Qualität der Spannung prüfen. Dabei ist 
mir aufgefallen, dass wenn ich nur eine Leitung ans Oszilloskop 
anschließe (ob Masse oder + ist egal) und die Masse nicht mit dem 
Oszilloskop verbinde messe ich eine Spannung von 100VSS mit der Frequenz 
der Netzspannung. Wo kommt das her?

Viele Grüße

Autor: Kirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Potential könnte die Fehlerhafte Bauteile (Kondensatoren) 
(Spulenisolierung) oder auch durch einfach nur einstreuungen (Parallele 
Leitungen eingefangen werden mach doch mal bitte nen bild vom Netzteil+ 
Oszilloskop (100Vss)

Autor: Joe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kapazitive Kopplung zwischen der Phase und einigen Bauteilen.

Halte mal deine Hand an den Tastkopf (ohne Masseanschluss).

Autor: Schaltnetzteil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Foto muss ich dann mal schauen. Ich muss mich mit der Spannung auch 
nochmal korrigieren 320VSS sind es. Was so ziemlich genau zur 
Netzspannung passt. Wenn ich den Tastkopf anfasse verformt sich die 
Kurve ein wenig.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schaltnetzteil für 230V Eingangsspannung oder für den Anschluss an eine 
Niederspannung?

Wenn 230V, Kondensatoren von Phase/Null gegen Masse vorhanden?
Wenn Niederspannung, Ladeelko nach dem Gleichrichten der Trafospannung 
vergessen?

Autor: Schaltnetzteil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
230V

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schließe mal den Schutzleiter mit an am Netzteil.

Autor: Schaltnetzteil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Müsst ich nachsehen, ob der angeschlossen ist bzw. ob ein Anschluss 
vorhanden ist.

Autor: Marius S. (lupin) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
230V Netzteil als Bausatz? Glaub ich kaum.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.