www.mikrocontroller.net

Forum: PC Hard- und Software Windows erkennt keine USB Geräte


Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Unter Windows XP werden zum Teil keine USB Geräte mehr erkannt. Externe 
Festplatte, WLAN Adapter, Drucker und USB Sticks sowie MP3 Player werden 
nicht mehr erkannt. Es funktioniert aber komischerweise noch die externe 
USB Soundkarte. Hab schon alles mal im abgesicherten Modus deaktiviert 
und Win XP neu draufgespielt. Hat aber nix geholfen. Beim Neu Aufsetzen 
ist mir aufgefallen dass der Bildschirm während des Vorgangs immer 
wieder für ein bis zwei Sekunden schwarz wurde, was sonst noch nie war.
Kann das damit zusammenhängen, dass ich mir vor kurzem Linux parallel 
draufgespielt habe?

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du ein anderes Netzteil, was Du mal testweise einbauen kannst?
Wenn der Ripple auf der Betriebsspannung aufgrund eines geschädigtem 
Netzteils steigt, gibt es stellenweise solche Effekte. Hast Du ein 
"Stressprogramm", mit dem Du den Rechner auslasten kannst (zum testen 
der Stabilität)?

An der Linuxinstallation liegt es auf jeden Fall nicht.

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab leider anderes kein anderes Netzteil zum Einbauen. Werd aber mal ein 
Stressprogrmm durchlaufen lassen.

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok. der Rechner schaltet sich sofort nach nicht einmal 5 min aus.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann hast Du ein Problem mit der Stromversorgung. Das kann am Mainboard 
oder am Netzteil liegen. Halte auf dem Mainboard Ausschau nach gewölbten 
Kondensatorendeckeln.

Siehe Bild nach etwas runterscrollen:

http://www.elko-verkauf.de/

Wenn alles i.O. auf dem Mainboard, versuche Dir ein Netzteil zu leihen 
für einen Test.

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok. Danke für den Tipp!

Autor: ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sry, dass ich mich so lange nicht gemeldet habe. Hab das Problem leider 
noch immer nicht behoben. das Mainboard sieht ganz ok aus, hab nur 
leider kein anderes Netzteil zum testen. Werd mal im web suche und beim 
Hersteller nachfragen wie viel ein neues ungefähr kosten würde, da die 
Garantie schon ausgelaufen ist.
Mittlerweile ist auch ein neues "Symptom" aufgetreten, zeitweise, hpts 
dann wenn ich mehr Fenster offen habe schaltet sich der PC nun auch 
unter Linux aus, dachte mir anfangs dass der Kühler kaputt ist, da er 
wenn ich mich nicht irre in letzter Zeit manchmal auf Hochtouren läuft 
und nicht nur ein leichtes surren zu hören ist sondern er richtig 
"aufheult"(ich hoffe ihr kennt diesen Ausdruck), aber da es vermutlich 
mit der Stromversorgung des Netzteils nicht mehr so hinhaut, denk ich 
wird es auch damit zusammenhängen.

Falls jemand ein Netzteil eines Acer Aspire SA85 hat und nicht mehr 
benötigt, bitte melden :)

schonen abend noch

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Lüfter "aufheult"
Wenn es nicht an der SW liegt, dann würde ich auch mal pusten / 
nachsehen ob recht viel Staub zufällig den CPU-Kühler isoliert.

Autor: Guido Körber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Windows vermüllt sich im Laufe der Zeit die Registry, dann geht nichts 
mehr mit USB Geräten die es noch nicht kennt, bzw. die an anderen Ports 
angeschlossen werden also sie zuvor waren.

RegEdt nehmen und HKeyLocalMachine von allen USB und HID Keys befreien, 
neu starten und dann erst wieder USB Geräte anschließen.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Quark, mit Vermüllung hat sein Problem gar nichts zu tun. In der 
Registry rumpulen hilft hier nicht weiter. Er hat ein Hardware-Problem 
und das findet er nur raus durch Komponenntentausch. Es dürfte ja wohl 
kein Problem sein sich mal ein ein anderes Netzteil zu beschaffen oder 
wenn es nötig erscheint auch einfach das Mainboard mal auszuwechseln, 
ist ja schließlich kein Notebook.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.