www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Mein Ihr dieser Schaltplan funktioniert mit einer geringen spannung am NF eingang.


Autor: Thomas S. (thomas_s74)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Der Schaltplan ist nicht von mir (sonst würde ich wissen dass er 
funktioniert).Also wenn im NF eingang ein mp3 player und lautsprecher 
dazu dran ist ist.

Autor: jl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja die funktioniert, musst nur das Poti entsprechend verstellen.
Aber nicht ganz bis 0.


Aber das einfachste ist mit einem Steckbrett mal die 
Transistor(grund)schaltungen aufbauen und erlernen wie so was 
funktioniert.
Dann ist es ein leichtes herauszurechnen wie das funktioniert.

Einen Verschaltung irgendwo herholen und dann nur fragen hilft nicht 
(siehe deine Diskussion - Lichtorgel).

Autor: Thomas S. (thomas_s74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie das funktioniert weiss ich aber die led müsste dauerhafft leuchten 
da der letzte Transistor theoretisch einen dauerhafften Basisstrom 
bekommt.

Autor: Thomas S. (thomas_s74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der funktioniert nicht!Ich hab anstatt den BC548 den C945 
genommen.Villeicht liegt es daran, was ich aber nicht glaube.

Autor: Sepp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieso sollte der einen konstanten Basisstrom bekommen? Wenn der erste 
Transistor durchlässig ist zieht er das Massepotential an den 
Basiseingang des zweiten Transistors => U _BE -> 0 => Transistor 
schaltet nicht durch I_CE -> 0 => LED leuchtet nicht.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Der funktioniert nicht!Ich hab anstatt den BC548 den C945
ich hoffe, Du weist, was das für ein Transistor ist. Zufälligerweise ist 
das zwar auch ein NPN, aber mit komplett anderer Anschlußreihenfolge. 
Den kannste also nicht einfach so mal 1:1 einbauen.
Daran liegt es aber nicht, daß die LED nicht permanent leuchtet. Denn 
wie Sepp das schon erklärte, soll sie das ja auch nicht.
Auserdem fehlt mir in der Schaltung noch der Eingangskondensator, um 
evtl. Eingangsgleichspannungen vom Transistor fern zu halten.

Autor: Peter R. (pnu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Schaltung funktioniert wahrscheinlich nicht, weil:

P1 stellt die Schaltschwelle ein, bei der die LED's ausgeschaltet 
werden.
Man muss P1 feinfühlig so einstellen dass gerade der Umschaltpunkt 
erreicht wird. Da die Temperaturabhängigkeit der Transistoren mitspielt, 
sollte die anstehende HF-Spannung mindestens 100 mV betragen, sonst ist 
die Temperaturverschiebung der Schaltschwelle zu stark sichtbar.

Die NF- Quelle muss für Gleichspannung niederohmig sein. Wenn sich an 
den Anschlüssen für NF ein Gleichspannungsanteil (größer 100mV) messen 
lässt, funktioniert die Schaltung wohl nicht.

Autor: John (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In deiner Schaltung ist kein Koppelkondensator vor dem ersten 
Transistor. Versuch es mal damit:
http://www.dieelektronikerseite.de/Circuits/3%20Ka...
http://www.youtube.com/watch?v=_A-t2A_gNWM

Ich weiß nicht, ob es sich im Video um genau diese Schaltung handelt. 
Sieht aber zumindest sehr ähnlich aus. - Ist beides auf der ersten 
Ergebnisseite, wenn man bei Googel nach LED Lichtorgel sucht.

Gruß
John

Autor: Thomas S. (thomas_s74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist auch so eine Schaltung, die eine hohe NF Spannung braucht!Und 
die steht mir nicht zur ferfügung!(Eingang vom Verstärker an den Ausgang 
vom Verstärker zu schließen ist ungesund :D )

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das ist auch so eine Schaltung, die eine hohe NF Spannung braucht!Und
>die steht mir nicht zur ferfügung!(Eingang vom Verstärker an den Ausgang

Dann bau Dir einen kleinen Verstärker davor. Transistor mit paar R's 
drumherum, und C davor/danach - fertig ist der Transistorvorverstärker.

Autor: Ernst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum verstärkts Du das Eingangssignal nicht mit einem Opamp?

Autor: John (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.