www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Geräteausfall nach erstmaligem längerem Abschalten


Autor: DerMitDerLizenzZumLöten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Unser Funk-Radiowecker zeigt seit unserem Urlaub starke 
Ausfallerscheinungen.
In den letzten 7-8 Jahren hat er ununterbrochen brav seinen Dienst 
getan und jetzt, nach 2 Wochen ohne Spannung, bringt er seit dem 
ersten Tag des Wiedereinschaltens plötzlich recht komische Zeichenfolgen 
auf die Anzeige.

Da ich nicht recht an einen Zufall glauben möchte: Ist es denkbar, dass 
2 Wochen gereicht haben, um z.B. die Kondensatoren ausgetrocknen zu 
lassen?
Trocknen Elkos aus, wenn sie lange in Benutzung sind oder wenn sie lange 
ohne Spannung herumliegen?
Welche anderen Bauelemente könnten eine längere Zeit ohne Spannung noch 
übel nehmen?

Übrigens: Das Gerät wandert wohl eh auf den Schrott, allein schon wegen 
dem geringen Anschaffungspreis. Mich interessiert halt nur, ob ihr auch 
Erfahrungen mit solch einem Phänomen hattet.

Danke für alle Infos

Autor: dsl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

kann es sein, dass der Wecker eine Batterie/Akku für die Gangreserve hat 
und
die/der jetzt leer und ausgelaufen ist?

Sonst noch mal ausstecken und warten und dann wieder einstecken.

Autor: DerMitDerLizenzZumLöten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo DSL

Ja, er hat eine mögliche Gangreserve per Batterie.
Nein, die Batterie war noch nie eingelegt.
Ausstecken und sofort wieder einstecken bringt sofort wieder eine 
fehlerhafte Anzeige. Ausstecken, 1 Minute warten und einstecken bringt 
den Fehler nach etwa 1-2 Stunden.

Autor: dsl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hmm,

jetzt würde ich auf ein Temperaturproblem tippen.

Durch das Ausstecken ist das Gerät abgekühlt und eine
Lötstelle (kalte) macht sich nun bemerkbar.

Kondensatoren sind auch immer gern Auslöser für diverse
Probleme aber es sieht nicht so aus. (keine Garantie)

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Da ich nicht recht an einen Zufall glauben möchte: Ist es denkbar, dass
>2 Wochen gereicht haben, um z.B. die Kondensatoren ausgetrocknen zu
>lassen?

Nein. Aber es ist denkbar, daß während der letzten Jahre einige Elkos 
ausgetrocknet sind, und jetzt an gewissen PowerOn-neuralgischen Punkten 
ihren Dienst nicht mehr ernst nehmen. Ich könnte mir also z.B. den 
Reset-Pin eines IC's (µC oder sowas) vorstellen, der vielleicht mit 
einem RC (C=Elko) beschaltet ist, und kurz nach PowerOn einen Reset 
auslösen soll. Ist der Elko augetrocknet, ist die Zeitkonstante zu 
klein, also kommt der Reset evtl. viel zu zeitig, noch während des 
Aufbaus der Betriebsspannung, was dann viele getakteten Schaltungen 
nicht mögen - also machen die dann Blödsinn.
Solange das Ding permanent läuft, fällt das nicht auf, denn da bräuchte 
man ja keinen Reset.

Autor: Florian Völzke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ein bekannter Effekt bei vielen altersschwachen Geräten. Da sind 
in Wirklichkeit schon lange irgendwelche Elkos ausgetrocknet, haben 
Kapazität verloren und der ESR ist gestiegen. Andere Arbeitspunkte sind 
schon längst aus ihrem Sollwert herausgelaufen. Aber so lange das Gerät 
warm ist und/oder im normalen Betrieb, funktioniert es noch.
Und nun wird die Versorgung unterbrochen. Alles kühlt ab, dadurch werden 
die alten Elkos noch einen Tick schlechter, die Arbeitspunkte driften 
noch ein Stückchen weiter und schwupps: Du bekommst das Gerät nicht mehr 
eingeschaltet.

Teilweise hilft es tatsächlich, das Gerät erst mit einem Fön zu erwärmen 
und dann einzuschalten. Oder diverse Einschaltversuche zu unternehmen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.