www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik EasyAVR6 - USB-Treiberprobleme Windows7


Autor: Paul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe ein Problem mein Entwicklungsboard unter Windows7 zum laufen zu 
bekommen, auf XP funktioniert alles einwandfrei...
Wenn ich aber den Windows7 Treiber wie in der Anleitung beschrieben 
installiere und das Board erstmals anschliesse, so wird es mir zwar in 
der Statusleiste angezeigt, jedoch bekomme ich durch das Program 
AVRflash keine Verbindung zum OnBoard USB-Programmer...
Hatte jemand ähnliche Probleme oder ne Idee woran das liegen könnte?

Autor: LH418 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe selbiges Board.

Funktioniert prima, wenn du mikroC als Administrator startest :-) Hast 
du das schon probiert?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.