www.mikrocontroller.net

Forum: PC Hard- und Software Netzwerkprobleme


Autor: Peter Hauerknecht (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab nen alten Rechner  mit win98 und da eine netzwerKarte neu 
geKSUft. Dannhab ich das Windows nei installiert und auch den trEI ber 
von der dc mit installiert, aber ich bekomme keine 
netzwerkkartenverbindung zu stande, es ist zwar die netzwerkkarte im 
gerätemanager Angezeigt, aber er findet kein Internet und auch keine 
Verbindung zu mRoute. Was könnte man da tuhn?

Autor: Klaus Wachtler (mfgkw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du einen DHCP-Server im Netz? Dann muß der in
deinem neuen Windows eingestellt werden.
Oder du vergibst IP-Adresse + netmask + Gateway manuell.

Ansonsten müsstest du den Fehler vernünftig beschreiben
(und lesbar wäre nett).

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.