www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fuses bei ATMEGA16


Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich hab ne simple frage, wie müssen die Fuses umgestellt werden für
einen fabrikneuen ATMega, wenn ich einen 3,686Mhz bzw. 10Mhz Quarz
drannhängen möchte (mit 27pf Kondensatoren)

Ich will lieber auf Nummer sicher gehen damit ich nichts kaputt mache

Denn ich denke bei einer falschen einstellung reagiert mein JTAGICE
nicht mehr ;(

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Noch was zu den Fuses. Für was ist die Fuse:
"On Chip debug Enable" (OCDEN) ?
Diese ist nicht gesetzt aber ich kann trozdem im AVR Studio mit meinem
JTAGICE debuggen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.