www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Problem mit Stromwandler LTSR15


Autor: Johannes (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich hab gerade eine Vergleichsmessung zwischen zwei Stromwandlern 
gemacht, um zu sehen, welcher von beiden schneller ist.

Die Wandler sind:
LEM LTSR15
Vacuumschmelze 4646-X662

Die sind Pin-Kompatibel und auch von der Funktion her im Prinzip gleich 
und haben beide einen Messbereich von ungefähr 50A.

Dabei erhalte ich beim LEM-Wandler ein sehr komisches Verhalten.

Ich verwende einen Strom-Impuls mit ca. 25A und 200µs, in der gelben 
Kurve ist dieser Stromverlauf dargestellt (gemessen mit 13 MHz 
Rogowski-Spule).

Beim Vacuumschmelze-Sensor wird der Strom auch ziemlich gut abgebildet, 
beim LEM-Wandler sieht man am Ausgangssignal einen komischen Anstieg, 
den ich mir nicht erklären kann (s. Bilder).

Für die Messung habe ich den Wandler mit einem potentialfreien Netzteil 
mit 5V versorgt und direkt an den Anschlüssen des Wandlers mit dem Oszi 
gemessen. Die Versorgung ist direkt am Wandler mit 10uF Tantal und 100nF 
Keramik beschaltet und sieht mit dem Oszi gemessen auch ziemlich sauber 
aus. Der Referenz-Pin hängt in der Luft, wenn man mit dem Oszi dort die 
Spannung misst, bleibt diese bei beiden Wandlern stabil bei 2,5V.

Zuerst hab ich vermutet, dass der LEM-Wandler defekt ist, aber auch ein 
zweiter Wandler zeigt exakt das gleiche Verhalten.

Ich hab auch schon getestet, den LEM-Wandler am Ausgang mit einem 
Widerstand zu belasten (10 kOhm), das hat aber keinen Einfluss auf das 
Signal.

Hat von Euch schon mal jemand ähnliche Messungen gemacht bzw. so etwas 
schon mal beobachtet. Sind die LEM-Wandler tatsächlich so schlecht?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.