www.mikrocontroller.net

Forum: Compiler & IDEs Kompillier-Button in AVR Studio


Autor: mindstormsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nach einigen Monaten "nicht-Nutzung" ist der Kompilier Button bei mir 
nicht mehr verfügbar; selbige Leiste
http://www.mikrocontroller.net/attachment/55164/snap0146.jpg (also nur 
die Untere, das Bild hab ich aus dem Forum)
Unter "view" habe ich aber alles Bars aktiviert.

Das ist jetzt sicher ein einfaches Problem, aber ich komm leider nicht 
drauf, und muss dringend in AVR-Studio programmieren.
Sicherlich wurde diese Frage auch schon gestellt, wenn dies der Fall 
ist, einfach link posten, und Frage löschen...

Wäre echt nett, wenn jemand antworten könnte!
Vielen Dank!!

Wie komme ich wieder auf diese Leiste mit "build", Hexfile-Ersteller 
usw.??

Autor: Bademeister (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist AVR-GCC korrekt installiert?

Autor: mindstormsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, es hat bis vor kurzem auch noch funktioniert.

Autor: Werner A. (homebrew)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Was hälst du davon, einfach den Menüeintrag zu nehmen?

Autor: Huch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe gerade mal aufgrund Deiner Frage nachgeschaut. Es ist 
tatsächlich möglich den Button zu entfernen. Wie "aus versehen" oder 
"ohne es zu merken" kann ich allerdings gerade nicht nachvollziehen.
Man muss nämlich auf dem Toolbar einen Rechts-Klick machen und dann den 
untersten Eintrag "Customize" im Pop-up Menue wählen.

Wie auch immer: Das ist auch der Weg den Button wieder zurück zu 
bekommen.
Von anderen Programmen kenne ich das so, das der Button dann sichtbar 
ist und wieder in den Toolbar gezogen werden kann. Das geht beim 
AVRStudio anscheinend nicht, jedenfalls finde ich zwar eine Menge 
Button-Icons aber nicht den vom Assemble.
Aber ein Weg ist in dem genannten Menue "Customize" den Reiter 
"Toolbars" zu wählen. Da erscheint eine Liste die als ersten den Eintrag 
"Assembler" enthält. (Bei einem C-Projekt mag der anders heissen). Wähle 
den an und klicke auf den rechts daneben sichtbaren Button "Reset". Dann 
sind alle Toolbar-Buttons wieder sichtbar. (Habs ausprobiert).

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.