www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MSP430F5514 USB


Autor: Frank Bußmann (frank13)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo allerseits!

Ich habe ein kleines Problem mit dem MSP430F5514. Ich möchte ein 
einfaches Beispiel für die Nutzung des USB-Portes testen (HID oder CDC 
Beispiele von der TI Webseite). Ich kriege da jedesmal bei Windows die 
Fehlermeldung, dass das USB-Gerät nicht funktioniert.
Hat jemand eine Ahnung, wo der Fehler liegen kann?

Konfiguration: MSP430F5514 angeschlossen nach "TI Reference Design for 
USB Interface" mit einem 4 MHz Quarz an XT2, PC mit WindowsXP.

Viele Grüße

Frank

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.