www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK500 Probleme


Autor: Gerd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin Leute
Das Problem wurde bestimmt schon X mal durchgekaut bei euch ,aber bin 
neu im Forum und hab dazu noch keine Lösung gefunden.

Hab vor einiger Zeit ein STK 500 Board über Ebay ersteigert. Problemlos 
konnte ich meine Mikrocontroller programmieren mit der Software AVR 
Studio 3.XX. Durch einen Festplattenchrash musste ich Neu Installieren. 
Dabei habe ich mir vom Hersteller die Version 4.xx heruntergeladen und 
Installiert. Bei der Installation wurde ich Informiert das Board 
upzudaten (?). Board Ausgeschaltet( und wie in der Anleitung beschrieben 
) danach eingeschaltet sowie "Programm" Taste gedrückt halten. "Update" 
lief problemlos durch. Seit dem kann ich keinen Mikrocontroller mehr 
ansprechen oder Tests auf dem Board durchführen. Über dem Board kann man 
die Version 1.30 herauslesen .Löschen von Mikrocontrollern ist möglich 
aber das beschreiben geht nicht mehr.
Hab nur 2 Mikrocontroller den 8515 und den ATMega 163.


Wo liegt hier das Problem ?


Gruß Gerd

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.