www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik PDA Autoladegerät


Autor: Flite (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe einen IPAQ 3870 in Verbindung mit einer GPS Maus und einem
Ladegerät fürs Auto (Rikaline). Das GPS funktioniert gut - nur das
Laden des PDA geht nicht richtig. Am Anfang fängt die Lade LED an zu
blinken - das ganze hört aber nach einiger Zeit auf. Die rote LED am
Ladegerät leuchtet immer. Ab und zu blinkt die LadeLED am PDA dann
wieder unregelmäßig, aber immer nur noch sehr kurz. Außerdem wird das
Ladegerät relativ heiß.

Im Lagegerät sitzen ein paar Elkos, ein paar Widerstände, eine Diode
und ein 8poliger DIL Chip (H34063 steht drauf). Ich vermute, dass der
für die Spannungsregelung zuständig ist. Ich denke, dass genau da
irgendwo das Problem liegt. Ein mechanisches Problem (Stecker) kann ich
beinahe ausschließen, weil es ein paar Minuten läd und dann (ohne bewegt
worden zu sein abschaltet. Egal ist es, ob ich das PDA angeschalten hab,
oder nicht. Der Fehler ist immer derselbe.

Nächste Woche werde ich einfach mal mit nem Oszi die Spannung am
Ausgang überwachen, wenn ich das PDA anschließe - dann müsste ich ja
(wenn sie zusammenbricht) den Fehler in der Elektronik finden können.

Bei dem Chip handelt es sich wohl um einen DC-DC Wandler, der als
Step-Down Converter geschaltet ist. Laut Datenblatt (Beispielschaltung)
liefert er 5V 500 mA - auf dem PDA steht jedoch, dass dieser 5V mit 2A
braucht. Vielleicht ist das auch der Fehler? Wäre aber seltsam, weil
das Netzteil extra für diesen PDA gekennzeichnet ist.

Vielleicht hat von euch jemand eine Idee, woran das liegen kann. Für
ein paar Tipps oder Ratschläge wäre ich sehr dankbar.

Viele Grüße
Flite

Autor: Flite (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Datenblatt zu dem DC-DC Converter gibt es hier:
http://www.alldatasheet.co.kr/datasheet-pdf/view/H...

Leider habe ich den Chip bei keinem der einschlägigen Elektronikhändler
gefunden. Außerdem noch etwas, was mir aufgefallen ist: Die eigentlich
hellgrün glänzenden Leiterbahnen haben sich unterhalb des Chips leicht
gelblich verfärbt. Könnte das auch darauf hindeuten, dass der Chip zu
heiß wird und evtl. Schaden davongetragen hat?

Viele Grüße
Flite

Autor: Marko B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist eine Kopie des altbekannten MC34036. Hat das Teil noch einen
externen Schalttransistor? Ansonsten kommen da nie und nimmer 2A raus.
Bessere Lösung: selberbauen mit L4960 o.ä. Die Verfärbungen deuten auf
eine starke Überhitzung hin.

Autor: Flite (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Marko,
danke für dein Antwort.

Auf der Platine ist kein Schalttransistor zu erkennen. Die Schaltung im
Datenblatt habe ich gefunden mit dem Schalttransistor - aber diese ist
nicht auf der Platine.

Ich werde mal mit der Herstellerfirma Kontakt aufnehmen und mich
beschweren und nebenbei noch das ganze selbst aufbauen. Was muss ich da
bei der Versorgungsspannung des Autos genau beachten?

Viele Grüße
Flite

Autor: Marko B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hoffe Du kannst chinesisch. ;-)

Zum Kfz-Bordnetz:
http://www.dse-faq.elektronik-kompendium.de/dse-faq.htm#F.23

Autor: Flite (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Marko,

danke für den Link.

Mit der Herstellerfirma meinte ich eigetlich mehr die Firma, die diese
IPAQ Adapter vertreibt - nicht den Chiphersteller (der kann ja auch
nichts dafür).

Viele Grüße
Flite

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.