www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fehler beim Zugriff auf mega32


Autor: Dom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Ich habe einen mega32 und die Beschaltung basierend auf dem Tutorial
von dieser Seite. Der AVR ISP läuft, habe ihn diesmal jedoch nicht
upgedated, so wie mir es AVR Studio vorgeschlagen hat, sondern
abgebrochen. Beim Zugreifen auf den Controller bekomme ich nun eine
Fehlermeldung. Weiß jetzt nur nicht, ob es an meiner Schaltung liegt,
oder ob es daran liegt, dass ich nicht upgedated hab, weil ich den
Programmer damit das letztemal geschrottet habe. Hoffe da gibt es schon
Erfahrungen.
Kann jede Hilfe gebrauchen.

MFG Dominik

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.