www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik USB Probleme


Autor: OliverStone (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe den ATMega162 zusammen mit FT232BL und einem EEPROM auf einer
Platine, wie im Datenblatt beschrieben, aufgebaut.
Beim Verbinden mit dem PC wird das FTDI-IC von dem Programmm
"usbview.exe" erkannt.

Allerdings beim Versuch das EEPROM zu beschreiben bringt das Programm
"mprog.exe" die Fehlermeldung "No Device found...".
Mein Selbstgeschriebener Programm meldet mit ebenfalls dass keine
USB-Geräte zu Verfügung stehen.

Hat jemand eine Idee?

Danke im Voraus.

Autor: Osterhase (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welches EEPROM? Wie lautet die exakte Bezeichnung auf dem Chip?

Autor: OliverStone (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
EEPROM: M93C66 (OHNE T)

Gruss
Oliver

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.