www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik atmega32 programmieren


Autor: thomas baier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe meinen Atmega32 mit sp12 (unter linux) und dem dazugehörigen
dongel programmiert. (siehe unten).
das komische anfangs ging es perfekt (hab die avr ethernet-webserver
software reingeladen, hat alles funktioniert).
aber nun ganz plötzlich gibts probleme, er findet den mega nichtmehr,
manchmal dann plötzlich wieder schon aber meist nicht.

dongel:
http://www.xs4all.nl/~sbolt/e-ser89.html

hab schon anderen quarz, kondensatoren, anderen pc versucht hilft
nichts. (sp12 wurde nat. entsprechend modifiziert dass es den mega32
unterstützt)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.