www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ATMega32 kein kontakt


Autor: chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
ich habe ein Problem mit dem ATMega32.
Der  Controller ist für ISP beschaltet, und ich benutze das STK200.
Jetzt hab ich das Probelm das ich nicht mehr auf den Conroller
zugreifen kann. Habs mit PonyProg versucht.
( hab es auch mit uisp -dprog=stk200 versucht, als Antwort müsst er den
Controllertyp ausgeben.)
d.h ich kann auch nichts ändern (fuses...)
hat jemand ein Tipp ?
   Chris

Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du zufällig die Taktfuses verbogen? Wenn du den Controller auf
externen Takt eingestellt hast, dann interessiert er sich nicht mehr
wirklich für nen Quartz und auch der interne Takt ist abgeschaltet.

bye
Frank

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.