www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Anfänger-Problem mit Tutorial


Autor: Ilon (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Ich hab alles nach dem Tutorial nachgebaut. Doch ich krieg keine 
Verbindung mit dem PC zum AT90S4433. Hab schon verschiedene Programme 
ausprobiert... Ich hab die Schaltung jetzt schon zieg mal auf nem 
Steckbrett aufgebaut. Ging es jemandem auch schon mal so? Wenn ja wo 
lagen bei euch die Fehler?
Ich will jetzt endlich mal anfangen... ;-((

Danke schon mal!
MfG

Ilon

Autor: A. Arndt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

schau doch mal unter www.ar-online.de nach, dort ist ein Schaltplan mit 
dem Grundaufbau mit Erläuterungen.

Gruss
A. Arndt

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.