www.mikrocontroller.net

Forum: FPGA, VHDL & Co. Lizensierung von Modelsim


Autor: Tobias Danz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe mir von Xilinx das WebPack 7.1 heruntergeladen und gleich noch
den Modelsim mit dazu. Ich ahbe vor 8 - 10 Wochen die Lizenz für den
Simulator weggeschickt, aber bis heute ist nichts zurückgekommen. ich
habe auch in verschiedenen Varianten den Linzenzantrag weggeschickt,
aber bis keine einzige Reaktion darauf. Kennt jemand das Problem, bzw.
kann mir jemand aus der Lage helfen, weil ich den Simulator dringend
benötige.

Danke schon mal im vorraus und Grüße

Tobias Danz

Autor: AxelMeineke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke mal bei Xilinx bist duschon registriert oder?
Benutze mal diesen Link...
http://www.xilinx.com/cgi-bin/mxe_license.cgi?pr=S...
XE III 6.0a Starter

Wenn du das ganze in deie Adresszeile kopierst, kannst du es direkt
registrieren. Da einfach nur deine Daten eingeben samt MAC-adresse und
in 1 Min ist die Lizens in deinem E-Mailbriefkasten ... oder klappts
das bei dir auch nicht?

Autor: Tobias Danz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja bei dem Link habe ich zwar eine Lizenz erhalten, aber ModelSim gibt
eine Fehlermeldung, daß das keine Lizenz für die entsprechende Mach
Adresse ist. Ich habe auch nirgendwo die Mac Adresse eingegeben.

Autor: AxelMeineke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kennst du denn deine MAC adresse? Oder ist sie dir nicht bekannt?
Wenn sie dir bekannt ist, dann order die Lizens auf der Seite noch mal.
Die Lizenz ist ja in 1 Min in deinem Briefkasten.

Autor: Tobias Danz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja stimmt sie ist einer Minute im Briefkasten und mir ist sie auch
bekannt aber ich konnte kein feld finden, wo man die Mac adresse
eintarägt. Vielleicht kannst du mir ja mal den kompletten link zukommen
lassen.

Autor: Tobias Danz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
es gibt dort zwar ein feld Host_ID, aber dort kann ich es nicht ändern.
Liegt das Problem vielleicht daran, daß ich die Version 5.7 vom
ModelSim verwende?

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Benutze mal einen vernünftigen Browser, vielleicht liegt es ja daran,
daß das Feld nicht da ist. Firefox z. B. macht da oft Probleme, IE
sollte problemlos gehen.

Autor: AxelMeineke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmmm also bei mir erscheint das alles. Komisch... Aber ich würde dir eh
empfehlen Modelsim 6.0 zu nutzen. Das ist in einigen Punkten besser.
Auch wenn ich kein "Jäger der aktuellen Version bin, in diesem Falle
kann ich es nur empfehlen.
Mit der Lizenz gibt es bestimmt auch Probleme... die alte Lizenz von
5.7 konnte ich bei 6.0 auch nicht weiter nutzen.

Autor: Tobias Danz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe jetzt mal 6.0 heruntergeladen, habe mit IE die Lizenz
beantragt, aber wieder ein Fehler. Diesmla sagt er, Error Code: -103
Kann jemand damit etwas anfangen?
Wie ich das verstanden habe, dann sucht sich das Programm die HostID
selber. Muß ich unbedingt über die Netzwerkkarte ins Internet gehen? Im
moment gehe ich nämlich über WLAN ISDN ins Netz

Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe es nun auch geschafft mir ModelSim XE III Starter zu 
installieren und habe mir auch die License Datei zuschicken lassen.

Nach dem ich den Licensmanager gestartet habe hat er auch meine Datei 
angenommen und akzeptiert. Alles "complete" dann schließe ich den 
Manager und will ModellSim starter starten... bumm, da kommt ein Fehler 
mit einer nummer "105"

Licens is not longer vaild.
Toll gerade beantragt und schon gehts nich mehr...

Als Version hab ich mir die 6.2c installiert, eine andere hab ich nicht 
gefunden.
Hat einer ne Ahnung wo der Hund begraben ist?

Viele Dank an euch.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.